<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US" > 
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <title>Robert A. (Bob) Shannon, 88 | Stevens Point City-Times</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <!-- version of FlyingNews: 2.9.9 -->
        <!-- Favicon and Feed -->
        <link rel="shortcut icon" type="image/png" href="">
        <link rel="alternate" type="application/rss+xml" title="Stevens Point City-Times Feed" href="https://www.spcitytimes.com/feed/">
        <!-- Enable Startup Image for iOS Home Screen Web App -->
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

                    <meta name="description" content="The very best in daily local news" /> 
                <link href='//fonts.googleapis.com/css?family=Oswald|Droid Sans' rel='stylesheet' type='text/css'><meta property='fb:app_id' content='1768807480065092'/><meta property="og:title" content="Robert A. (Bob) Shannon, 88"/>
<meta property="og:description" content="Robert A. (Bob) Shannon, 88 of Plover, passed away peacefully surrounded by his family, January 21, 2017 at the House of the Dove, Marshfield, Wis."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.spcitytimes.com/wp-content/uploads/2017/01/Robert-Shannon-photo.jpg"/>
<meta property="og:site_name" content="Stevens Point City-Times"/>
<meta property="og:url" content="https://www.spcitytimes.com/2017/01/23/robert-a-bob-shannon-88/"/>
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stevens Point City-Times &raquo; Feed" href="https://www.spcitytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stevens Point City-Times &raquo; Comments Feed" href="https://www.spcitytimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spcitytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='https://www.spcitytimes.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='https://www.spcitytimes.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation.min-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/foundation.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='template-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/template.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/custom-styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-custom-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/woocommerce-custom.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='MMCStyles-css'  href='https://www.spcitytimes.com/wp-content/plugins/MMC/styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wiwheels-styles-css'  href='https://www.spcitytimes.com/wp-content/plugins/wiwheels/styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='https://www.spcitytimes.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.0.63' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='https://www.spcitytimes.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.0.63' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='https://www.spcitytimes.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.0.63' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.0.63'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.0.63'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.spcitytimes.com\/wp-admin\/admin-ajax.php","ajaxnonce":"afb1f778e8","loadingText":"Loading...","plugin_url":"https:\/\/www.spcitytimes.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.0.63'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/MMC/mmc_ad_scripts.js?ver=4.7.1'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=eba0f3ba-f9ab-408c-bc68-c28af5afe749&#038;product=feather'></script>
<link rel='https://api.w.org/' href='https://www.spcitytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spcitytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spcitytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DA: String of Retail Thefts Uncovers Drugs, Kidnapping, Attempted Murder' href='https://www.spcitytimes.com/2017/01/23/da-string-of-retail-thefts-uncovers-drugs-kidnapping-attempted-murder/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="https://www.spcitytimes.com/2017/01/23/robert-a-bob-shannon-88/" />
<link rel='shortlink' href='https://www.spcitytimes.com/?p=54627' />
<link rel="alternate" type="application/json+oembed" href="https://www.spcitytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spcitytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.spcitytimes.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<!--[if lt IE 9]><link rel="stylesheet" href="https://www.spcitytimes.com/wp-content/themes/flyingnews/css/ie.css"><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style></style>
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
  


        
    </head>

            <body class="post-template-default single single-post postid-54627 single-format-standard widget_color_template category_color_template jaw-keep-ratio  ecwd-theme-flyingnews"   itemtype="http://schema.org/WebPage" itemscope>

                <!-- Start the main container -->
        <div id="container" class="container" role="document">

            <!-- Start the template box -->
            <div id="template-box">

                <!-- Row for blog navigation -->
                <div class="row" style="position: relative">
                    
                    
                    <div id="totop" class="totop-button">
    <div class="totop-arrow-up"></div>
</div>

                    <header class="twelve columns" role="banner" id="header">

                                                <div class="clear"></div>


                                        <div class="reverie-header-banner show_banner_on_mobile">
            <a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1445&locid=2&posid=26">
                <img src="http://alpha.mmctvcdn.com/d_cache/b265ce60fe4c5384e622b09eb829b8df">
            </a>
        </div>
    


                        <div class="reverie-header">
                                                        <h1>
                                <a href="https://www.spcitytimes.com" title="Stevens Point City-Times">
                                    <img class="template-logo" src="http://www.spcitytimes.com/wp-content/uploads/2016/04/spcitytimes1.jpg">
                                </a>
                            </h1>                           
                        </div>

                        <div class="clear"></div>

                                                    <nav class="top-bar top-bar-jw" role="navigation">
                                <section>
                                                                        <ul class=""><li id="menu-item-19117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19117 no-dropdown template" ><a href="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</a></li>
<li id="menu-item-19119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19119 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/community-news/">Neighborhoods</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-30441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30441 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/stevens-point/">Stevens Point</a></li>
	<li id="menu-item-30440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30440 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/plover/">Plover</a></li>
	<li id="menu-item-30439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30439 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/hull/">Hull</a></li>
	<li id="menu-item-30442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30442 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/whiting/">Whiting</a></li>
	<li id="menu-item-40319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40319 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/park-ridge/">Park Ridge</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19127 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/local-business/">Business</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-19122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19122 no-dropdown" ><a href="https://www.spcitytimes.com/category/community-news/roads-construction/">Roadway &#038; Construction</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19121 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/arts-entertainment/">Community</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-19120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19120 no-dropdown" ><a href="https://www.spcitytimes.com/category/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-19129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19129 has-dropdown" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/public-schools/">Education</a><ul class="dropdown">
		<li id="menu-item-19130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19130 no-dropdown" ><a href="https://www.spcitytimes.com/category/public-schools/in-the-schools/">Inside the Schools</a></li>
	</ul>
</li>
	<li id="menu-item-19123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19123 no-dropdown" ><a href="https://www.spcitytimes.com/category/community-news/wellness/">Wellness</a></li>
	<li id="menu-item-19128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19128 no-dropdown" ><a href="https://www.spcitytimes.com/category/outdoors-sustainability/">Outdoors &#038; Sustainability</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19113 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/police-sheriff-calls/">Crime</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-30443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30443 no-dropdown" ><a href="https://www.spcitytimes.com/category/police-sheriff-calls/police-sheriff-calls-police-sheriff-calls/">Police &#038; Sheriff Calls</a></li>
	<li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114 no-dropdown" ><a href="https://www.spcitytimes.com/category/police-sheriff-calls/court-appearances/">Court Appearances</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19131 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/opinion/">Opinion</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-19132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19132 no-dropdown" ><a href="https://www.spcitytimes.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-19133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19133 no-dropdown" ><a href="https://www.spcitytimes.com/category/opinion/open-letters/">Open Letters</a></li>
	<li id="menu-item-19134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19134 no-dropdown" ><a href="https://www.spcitytimes.com/category/local-business/financially-speaking/">Financially Speaking</a></li>
	<li id="menu-item-19135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19135 no-dropdown" ><a href="https://www.spcitytimes.com/category/arts-entertainment/food/">Food</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19136 no-dropdown template" ><a href="https://www.spcitytimes.com/category/obituaries/">Obits</a></li>
<li id="menu-item-25332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25332 has-dropdown" aria-haspopup="true" ><a href="http://www.shopbuyersguide.com/">Classifieds</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-29694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29694 no-dropdown" ><a href="http://mmcebooks.a2hosted.com/category/stevens-point/">E-Edition</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-36206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36206 no-dropdown template" ><a href="https://www.spcitytimes.com/contact-us-2/">Contact</a></li>
</ul>                                    <div class="clear"></div>
                                </section>
                            </nav>

                            <nav class="top-bar mobile-menu mobile-menu-visble expanded" role="navigation">


                                <section>
                                    <ul class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19117"><a href="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19119 has-dropdown"><a href="https://www.spcitytimes.com/category/community-news/">Neighborhoods</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30441"><a href="https://www.spcitytimes.com/category/neighborhoods/stevens-point/">Stevens Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30440"><a href="https://www.spcitytimes.com/category/neighborhoods/plover/">Plover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30439"><a href="https://www.spcitytimes.com/category/neighborhoods/hull/">Hull</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30442"><a href="https://www.spcitytimes.com/category/neighborhoods/whiting/">Whiting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40319"><a href="https://www.spcitytimes.com/category/neighborhoods/park-ridge/">Park Ridge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19127 has-dropdown"><a href="https://www.spcitytimes.com/category/local-business/">Business</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19122"><a href="https://www.spcitytimes.com/category/community-news/roads-construction/">Roadway &#038; Construction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19121 has-dropdown"><a href="https://www.spcitytimes.com/category/arts-entertainment/">Community</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19120"><a href="https://www.spcitytimes.com/category/photo-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19129 has-dropdown"><a href="https://www.spcitytimes.com/category/public-schools/">Education</a>
	<ul class="dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19130"><a href="https://www.spcitytimes.com/category/public-schools/in-the-schools/">Inside the Schools</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19123"><a href="https://www.spcitytimes.com/category/community-news/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19128"><a href="https://www.spcitytimes.com/category/outdoors-sustainability/">Outdoors &#038; Sustainability</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19113 has-dropdown"><a href="https://www.spcitytimes.com/category/police-sheriff-calls/">Crime</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30443"><a href="https://www.spcitytimes.com/category/police-sheriff-calls/police-sheriff-calls-police-sheriff-calls/">Police &#038; Sheriff Calls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.spcitytimes.com/category/police-sheriff-calls/court-appearances/">Court Appearances</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19131 has-dropdown"><a href="https://www.spcitytimes.com/category/opinion/">Opinion</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19132"><a href="https://www.spcitytimes.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19133"><a href="https://www.spcitytimes.com/category/opinion/open-letters/">Open Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19134"><a href="https://www.spcitytimes.com/category/local-business/financially-speaking/">Financially Speaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19135"><a href="https://www.spcitytimes.com/category/arts-entertainment/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19136"><a href="https://www.spcitytimes.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25332 has-dropdown"><a href="http://www.shopbuyersguide.com/">Classifieds</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29694"><a href="http://mmcebooks.a2hosted.com/category/stevens-point/">E-Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36206"><a href="https://www.spcitytimes.com/contact-us-2/">Contact</a></li>
</ul>                                </section>
                            </nav>

                            <nav class="mobile-menu-selectbox" role="navigation">
                                <div class="menu-pages-container"><select class="mobile-selectbox"><option>Go to ...</option><option id="menu-item-19117" value="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</option>
<option id="menu-item-19119" value="https://www.spcitytimes.com/category/community-news/">Neighborhoods</option><option id="menu-item-30441" value="https://www.spcitytimes.com/category/neighborhoods/stevens-point/">&#8211; Stevens Point</option>
<option id="menu-item-30440" value="https://www.spcitytimes.com/category/neighborhoods/plover/">&#8211; Plover</option>
<option id="menu-item-30439" value="https://www.spcitytimes.com/category/neighborhoods/hull/">&#8211; Hull</option>
<option id="menu-item-30442" value="https://www.spcitytimes.com/category/neighborhoods/whiting/">&#8211; Whiting</option>
<option id="menu-item-40319" value="https://www.spcitytimes.com/category/neighborhoods/park-ridge/">&#8211; Park Ridge</option>

<option id="menu-item-19127" value="https://www.spcitytimes.com/category/local-business/">Business</option><option id="menu-item-19122" value="https://www.spcitytimes.com/category/community-news/roads-construction/">&#8211; Roadway &#038; Construction</option>

<option id="menu-item-19121" value="https://www.spcitytimes.com/category/arts-entertainment/">Community</option><option id="menu-item-19120" value="https://www.spcitytimes.com/category/photo-of-the-day/">&#8211; Photo of the Day</option>
<option id="menu-item-19129" value="https://www.spcitytimes.com/category/public-schools/">&#8211; Education</option><option id="menu-item-19130" value="https://www.spcitytimes.com/category/public-schools/in-the-schools/">&#8211; &#8211; Inside the Schools</option>

<option id="menu-item-19123" value="https://www.spcitytimes.com/category/community-news/wellness/">&#8211; Wellness</option>
<option id="menu-item-19128" value="https://www.spcitytimes.com/category/outdoors-sustainability/">&#8211; Outdoors &#038; Sustainability</option>

<option id="menu-item-19113" value="https://www.spcitytimes.com/category/police-sheriff-calls/">Crime</option><option id="menu-item-30443" value="https://www.spcitytimes.com/category/police-sheriff-calls/police-sheriff-calls-police-sheriff-calls/">&#8211; Police &#038; Sheriff Calls</option>
<option id="menu-item-19114" value="https://www.spcitytimes.com/category/police-sheriff-calls/court-appearances/">&#8211; Court Appearances</option>

<option id="menu-item-19131" value="https://www.spcitytimes.com/category/opinion/">Opinion</option><option id="menu-item-19132" value="https://www.spcitytimes.com/category/opinion/editorial-opinion/">&#8211; Editorial</option>
<option id="menu-item-19133" value="https://www.spcitytimes.com/category/opinion/open-letters/">&#8211; Open Letters</option>
<option id="menu-item-19134" value="https://www.spcitytimes.com/category/local-business/financially-speaking/">&#8211; Financially Speaking</option>
<option id="menu-item-19135" value="https://www.spcitytimes.com/category/arts-entertainment/food/">&#8211; Food</option>

<option id="menu-item-19136" value="https://www.spcitytimes.com/category/obituaries/">Obits</option>
<option id="menu-item-25332" value="http://www.shopbuyersguide.com/">Classifieds</option><option id="menu-item-29694" value="http://mmcebooks.a2hosted.com/category/stevens-point/">&#8211; E-Edition</option>

<option id="menu-item-36206" value="https://www.spcitytimes.com/contact-us-2/">Contact</option>
</select></div>                            </nav>
                                            </header>
                </div>

                <!-- Row for main content area -->
                 <div id="main" class="row">
                    <div class="featured-area">
                        <div class="portfolio_categories  breadcrumbs"><div class="blog-items-sortby "  > <span class="breadcrumb" itemprop="breadcrumb"><a href="https://www.spcitytimes.com" >Home</a><a href="https://www.spcitytimes.com/category/obituaries/">Obituaries</a><a href="https://www.spcitytimes.com/2017/01/23/robert-a-bob-shannon-88/">Robert A. (Bob) Shannon, 88</a></span></div><div class="blog-items-search"><div id="search_button"></div><div class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.spcitytimes.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></div><div class="clear"></div></div>                    </div>
                    <div class="clear"></div>
<!-- Row for main content area -->
<div id="content" class="eight columns right-sidebar" role="main">
    <div class="post-box">

        <nav id="nav-single">
            <span class="nav-previous"><a href="https://www.spcitytimes.com/2017/01/23/da-string-of-retail-thefts-uncovers-drugs-kidnapping-attempted-murder/" rel="prev">Previous</a></span>
            <span class="nav-next"></span>
        </nav><!-- #nav-single -->
        <div class="clear"></div>
        
                
            <media:content url="https://www.spcitytimes.com/wp-content/uploads/2017/01/Robert-Shannon-photo.jpg" medium="image" />
    

    <article  class="post-54627 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries" id="post-54627"  itemscope itemtype="http://data-vocabulary.org/Review"  >

        


        <header class="post_title_template" >
            <h1 class="entry-title"  >Robert A. (Bob) Shannon, 88</h1>
        </header>

        <span rel="media:thumbnail"><img width="427" height="601" src="https://www.spcitytimes.com/wp-content/uploads/2017/01/Robert-Shannon-photo.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.spcitytimes.com/wp-content/uploads/2017/01/Robert-Shannon-photo.jpg 427w, https://www.spcitytimes.com/wp-content/uploads/2017/01/Robert-Shannon-photo-213x300.jpg 213w, https://www.spcitytimes.com/wp-content/uploads/2017/01/Robert-Shannon-photo-304x428.jpg 304w, https://www.spcitytimes.com/wp-content/uploads/2017/01/Robert-Shannon-photo-296x417.jpg 296w" sizes="(max-width: 427px) 100vw, 427px" /></span>	<p class="caption">
		</p>
         

        <div class="entry-content" >
                            <div class="meta">
                    <time class="entry-date updated" datetime="2017-01-23T20:13:38-06:00">January 23, 2017</time>                </div>
            
            <a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;t=Robert%20A.%20%28Bob%29%20Shannon%2C%2088&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fwww.spcitytimes.com%2Fwp-content%2Fuploads%2F2017%2F01%2FRobert-Shannon-photo.jpg&#038;p&#091;title&#093;=Robert%20A.%20%28Bob%29%20Shannon%2C%2088" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;title=Robert%20A.%20%28Bob%29%20Shannon%2C%2088" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;media=https%3A%2F%2Fwww.spcitytimes.com%2Fwp-content%2Fuploads%2F2017%2F01%2FRobert-Shannon-photo.jpg&#038;description=Robert%20A.%20%28Bob%29%20Shannon%2C%2088" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;title=Robert%20A.%20%28Bob%29%20Shannon%2C%2088" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Robert%20A.%20%28Bob%29%20Shannon%2C%2088&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a><p>Robert A. (Bob) Shannon, 88 of Plover, passed away peacefully surrounded by his family, January 21, 2017 at the House of the Dove, Marshfield, Wis.<a href="https://www.spcitytimes.com/wp-content/uploads/2015/01/flag.jpg"><img class="alignright" src="https://www.spcitytimes.com/wp-content/uploads/2015/01/flag.jpg" /></a></p>
<p>Bob was born January 1, 1929 to the late Emil and Ruth (Strong) Shannon.</p>
<p>He graduated from P.J. Jacobs High school in 1946.</p>
<p>He entered the U.S. Army on September 25, 1948, in Stevens Point. He served his country for almost four years during the Korean War. He was in the First Cavalry Division; 7th US Cavalry Regiment. He attained the rank of Sergeant First Class. During this time he received the Occupation Medal (Japan) Combat Infantry Badge, Republic of Korea Presidential Unit Citation Badge, and Korean Service Medal with 5 Bronze Service Stars. He was honorably discharged on June 5, 1952. He was a member of American Legion Plover Post #543.</p>
<p>He married Joan Adams, the love of his life, September 13, 1954 at St. Bronislava Catholic Church Plover, Wis. Bob worked at Consolidated Papers, Biron Division, for 41 years, and retired as a supervisor in 1988.</p>
<p>After retirement Bob and Joan enjoyed their summers up north at their campsite in Minocqua, Wis. and their winters in Mesa, Ariz. Bob loved spending time with his family; he also enjoyed hunting, fishing, golfing, listening to music, ballroom dancing with his wife and watching sports on TV. He loved having his grandchildren spend time with them at their summer place so he could take them fishing.</p>
<p>In May 2013 he was able to go on the Honor Flight to Washington D.C. accompanied by his son Mark.</p>
<p>Bob is survived by his wife of 62 years Joan, children Mark (Judy) Shannon, Cori (Gunnar) Hedman, Kim (Sean) Gullickson. His grandchildren: Aaron, Abby (Paul), Chelsea, Megan (Jeremy), Carl, Ian, and Katie, and his sister June Holtz, Las Vegas, NV. Brother in law Ray Adams, Stevens Point, Sister in law Janet Shannon, Tomahawk.<br />
He was preceded in death by his parents, two brothers, LaVerne and Ronnie, two sisters Lorraine and Bonnie. Brother-in-law Hal Holtz.</p>
<p>A Mass of Christian Burial will be held on Friday January 27, 2017, at 11 AM at St. Bronislava Catholic Church, 3200 Plover Road Plover. Rev. Edward Shuttleworth will officiate. Burial with full military honors will follow in the parish cemetery.</p>
<p>Visitation is on Friday from 9 AM until the time of service at the church.</p>
<p>In lieu of flowers a memorial in Robert’s name will be established at a later date. Pisarski Community Funeral Home of Plover is honored to be serving the family.</p>
<p>For online condolences please visit www.pisarskifuneralhome.com</p>
<p>The family would like to thank the doctors and nursing staff of the eighth floor oncology department, the fourth floor palliative care unit of St. Joseph Hospital Marshfield and the staff at the House of the Dove, Marshfield, for their loving care of Bob.</p>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;t=Robert%20A.%20%28Bob%29%20Shannon%2C%2088&#038;s=100&#038;p&#091;url&#093;=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;p&#091;images&#093;&#091;0&#093;=https%3A%2F%2Fwww.spcitytimes.com%2Fwp-content%2Fuploads%2F2017%2F01%2FRobert-Shannon-photo.jpg&#038;p&#091;title&#093;=Robert%20A.%20%28Bob%29%20Shannon%2C%2088" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;title=Robert%20A.%20%28Bob%29%20Shannon%2C%2088" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;media=https%3A%2F%2Fwww.spcitytimes.com%2Fwp-content%2Fuploads%2F2017%2F01%2FRobert-Shannon-photo.jpg&#038;description=Robert%20A.%20%28Bob%29%20Shannon%2C%2088" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F&#038;title=Robert%20A.%20%28Bob%29%20Shannon%2C%2088" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Robert%20A.%20%28Bob%29%20Shannon%2C%2088&#038;body=Hey%20check%20this%20out:%20https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F01%2F23%2Frobert-a-bob-shannon-88%2F" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="https://www.spcitytimes.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a>

        </div>
        <div class="clear"></div>


        <footer>

            <p></p>
        </footer>




                    <div class="share_post_arrow-up"></div>
            <div class="share_post" role="main">

                <div class="share_hearline">
                    Share!
                </div>

                                <div class="share_content">
                                <!-- stumble upon  <div class="social_button" ><su:badge layout="1"></su:badge></div>   -->                      
                    <div class="clear"></div>
                </div>

            </div>

        
                        <h3>Comments</h3><p><fb:comments-count href=https://www.spcitytimes.com/2017/01/23/robert-a-bob-shannon-88/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.spcitytimes.com/2017/01/23/robert-a-bob-shannon-88/" data-num-posts="5" data-width="100%" ></div>	
        <div id="related" class="tab-post-row">
            <h3>Related Posts</h3>

        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/01/21/wayne-j-scheider-87/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2017/01/Wayne-Scheider-photo-001-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/01/21/wayne-j-scheider-87/">Wayne J. Scheider, 87</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/01/20/irving-j-rutkowski-83/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2017/01/rutkowski-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/01/20/irving-j-rutkowski-83/">Irving J. Rutkowski, 83</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/01/20/robert-j-prondzinski/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2017/01/Robert-Prondzinski-photo-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/01/20/robert-j-prondzinski/">Robert J. Prondzinski</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/01/15/james-john-rogers-75/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2017/01/20170112_215045-2-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/01/15/james-john-rogers-75/">James John Rogers, 75</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        
            <div class="clear"></div>
        </div>
        
    </article>
	
        
</div><!-- End Content row -->

    </div>


    <aside id="sidebar" class="four columns right-sidebar" role="complementary"> <!-- Start Sidebar -->
        <div class="sidebar-box">

            <article id="search-4" class="row widget widget_search"><div class="sidebar-section twelve columns"><form role="search" method="get" id="searchform" action="https://www.spcitytimes.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></article><article id="opinionstage_widget-8" class="row widget opinionstage_widget"><div class="sidebar-section twelve columns"><div id="container_3404342"></div>
<script>
  (function () {
    var opst = document.createElement('script');
    var os_host = document.location.protocol == "https:" ? "https:" : "http:";
    opst.type = 'text/javascript';
    opst.async = true;
    opst.src = os_host + '//' + 'www.opinionstage.com/containers/3404342/embed.js';
    (document.getElementsByTagName('head')[0] ||
      document.getElementsByTagName('body')[0]).appendChild(opst);
  }());
</script>
</div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-105" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-106" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1633&locid=2&posid=5" target="_blank"><img width="300" height=""  alt="Bruns 05259375 Big Box" src="https://www.spcitytimes.com/sync_dir/21fe5b8ba755eeaece7a450849876228" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-111" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=337&locid=2&posid=17" target="_blank"><img width="290" height=""  alt="WI Vets Home Waupaca Side Box RO" src="https://www.spcitytimes.com/sync_dir/357a6fdf7642bf815a88822c447d9dc4" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-112" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1725&locid=2&posid=5" target="_blank"><img width="300" height=""  alt="Truckshop 05265712 Big Box" src="https://www.spcitytimes.com/sync_dir/3e7e0224018ab3cf51abb96464d518cd" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-118" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1752&locid=2&posid=5" target="_blank"><img width="300" height=""  alt="Bone and Joint 05268843 Big Box" src="https://www.spcitytimes.com/sync_dir/11c484ea9305ea4c7bb6b2e6d570d466" /></a></div></article>	 

        </div>
    </aside><!-- End Sidebar -->




		
</div><!-- End Main row -->

<footer id="footer-content-info" role="contentinfo">
    <div class="row">
        <div class="twelve columns">
            <div class="footer-content">
                <div class="four columns">
                    <!-- Starting display of ad 0.22 --><article id="cls_ad-126" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><script> on_lightbox_load(0, 1); </script>

				<a href="#_">

					<div class="lightbox" id="valet_ad" align="center" onclick="reload_page('#_');">

						<div class="lightbox_container">

							<div class="lightbox_header">Close&nbsp;</div>

							<a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1832&locid=2&posid=14" target="_blank"><img width="600" height="600"  alt="05275020  Equinox Valet" src="https://www.spcitytimes.com/sync_dir/61b1fb3f59e28c67f3925f3c79be81a1" /></a>

						</div>

					</div>

				</a></div></article>                </div>
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
            </div>
        </div>
    </div>
</footer>

<div id="footer-copyright">
    <div id="copyright" class="row">
        <div class="twelve columns">
            <div class="six columns">
                Copyright © 2016 Multi Media Channels            </div>
            <div class="six columns copyright-menu">
                <div class="menu-new-menu-container"><ul id="menu-new-menu" class="template-footer-menu"><li id="menu-item-19110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19110"><a href="https://www.spcitytimes.com/contact-us/">Contact Us</a></li>
<li id="menu-item-19111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19111"><a href="https://www.spcitytimes.com/about-us/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-19112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.spcitytimes.com/about-us/">About Us</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>

</div><!-- End the template box -->

</div><!-- Container End -->



<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
     chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7]>
        <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
        <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
    <script type="text/javascript">
        </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56523938-1', 'auto');
  ga('send', 'pageview');

</script>


    <script type="text/javascript" charset="utf-8">
        jQuery(document).ready(function() {
            jQuery(".gallery").find('a').attr('rel', 'prettyPhoto[gal1]');
            jQuery(".gallery_slider").find('a').attr('rel', 'prettyPhoto[gal1]');

        });
    </script> 
    







<script type="text/javascript" charset="utf-8">

    var site_url = "https://www.spcitytimes.com";

    var rtl = "0";





    jQuery(document).ready(function() {


            wWidth = 10000;



        //  open pinterrest in new tab
        jQuery(".social_button").find('a').attr('target', '_blank');
        //inicializace prettyphoto
        if (!(prettyphoto_mobile === '0' && jQuery(document).width() < 768)) {
            jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools: false, default_width: 800, default_height: 500, show_title: false});
        }
    });





    /*facebook share*/
        /*facebook share (min)*/

        window.fbAsyncInit = function() {
            FB.init({
                appId: '1768807480065092',
                xfbml: true,
                version: 'v2.1'
            });
        };

        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {
                return;
            }
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

</script> 


    <script type="text/javascript" charset="utf-8">





        /* twitter share*/

        !function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");

        /*google+ share */

        window.___gcfg = {lang: 'en_GB'};
        (function() {
            var po = document.createElement('script');
            po.type = 'text/javascript';
            po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(po, s);
        })();


        /* stumble upon share
         (function() {
         var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
         li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
         })();*/


    </script> 

    <!-- Pinterest share -->
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    <!-- Linkedin share -->
    <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>







<!-- Ending the Ad Tracker and saving... -->            <!-- Facebook Comments for WordPress -->

            <div id="fb-root"></div>

            <script>
                window.fbAsyncInit = function() {
                    FB.init({
                        appId: '1768807480065092',
                        xfbml: true,
                        version: 'v2.1'
                    });
                };

                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) {
                        return;
                    }
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
            <script type='text/javascript' src='https://www.spcitytimes.com/wp-content/themes/flyingnews/js/all.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prettyphoto_mobile = "1";
var jaw_blog_order = "desc";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/themes/flyingnews/js/app.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
</body>
</html>