<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US" > 
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <title>Park Ridge President Responds to Fire Chief Issue | Stevens Point City-Times</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <!-- version of FlyingNews: 2.9.9 -->
        <!-- Favicon and Feed -->
        <link rel="shortcut icon" type="image/png" href="">
        <link rel="alternate" type="application/rss+xml" title="Stevens Point City-Times Feed" href="https://www.spcitytimes.com/feed/">
        <!-- Enable Startup Image for iOS Home Screen Web App -->
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

                    <meta name="description" content="The very best in daily local news" /> 
                <link href='//fonts.googleapis.com/css?family=Oswald|Times New Roman' rel='stylesheet' type='text/css'><meta property='fb:app_id' content='1768807480065092'/><meta property="og:title" content="Park Ridge President Responds to Fire Chief Issue"/>
<meta property="og:description" content="    "/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.spcitytimes.com/wp-content/uploads/2014/03/Baker.png"/>
<meta property="og:site_name" content="Stevens Point City-Times"/>
<meta property="og:url" content="https://www.spcitytimes.com/2017/07/07/park-ridge-president-responds-to-fire-chief-issue/"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stevens Point City-Times &raquo; Feed" href="https://www.spcitytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stevens Point City-Times &raquo; Comments Feed" href="https://www.spcitytimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spcitytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation.min-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/foundation.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='template-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/template.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/custom-styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-custom-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/woocommerce-custom.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='MMCStyles-css'  href='https://www.spcitytimes.com/wp-content/plugins/MMC/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.spcitytimes.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/MMC/mmc_ad_scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='https://www.spcitytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spcitytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spcitytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tattoo Shop Presents Flag to SPPD' href='https://www.spcitytimes.com/2017/07/07/tattoo-shop-presents-flag-to-sppd/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://www.spcitytimes.com/2017/07/07/park-ridge-president-responds-to-fire-chief-issue/" />
<link rel='shortlink' href='https://www.spcitytimes.com/?p=59216' />
<link rel="alternate" type="application/json+oembed" href="https://www.spcitytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F07%2F07%2Fpark-ridge-president-responds-to-fire-chief-issue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spcitytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F07%2F07%2Fpark-ridge-president-responds-to-fire-chief-issue%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.spcitytimes.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="https://www.spcitytimes.com/2017/07/07/park-ridge-president-responds-to-fire-chief-issue/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Park Ridge President Responds to Fire Chief Issue" /><meta property="og:description" 	content="By Brandi Makuski The Park Ridge Village President is remaining tight-lipped on potential disciplinary action" /><meta property="og:image" 		content="https://www.spcitytimes.com/wp-content/uploads/2014/03/Baker.png" /><!--[if lt IE 9]><link rel="stylesheet" href="https://www.spcitytimes.com/wp-content/themes/flyingnews/css/ie.css"><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style></style>  


        
    </head>

            <body class="post-template-default single single-post postid-59216 single-format-standard widget_color_template category_color_template jaw-keep-ratio "   itemtype="http://schema.org/WebPage" itemscope>
                <!-- Start the main container -->
        <div id="container" class="container" role="document">

            <!-- Start the template box -->
            <div id="template-box">

                <!-- Row for blog navigation -->
                <div class="row" style="position: relative">
                    
                    
                    <div id="totop" class="totop-button">
    <div class="totop-arrow-up"></div>
</div>

                    <header class="twelve columns" role="banner" id="header">

                                                <div class="clear"></div>


                                        <div class="reverie-header-banner show_banner_on_mobile">
            <a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2723&locid=2&posid=26">
                <img src="https://www.spcitytimes.com/sync_dir/c315f0320b7cd4ec85756fac52d78076">
            </a>
        </div>
    


                        <div class="reverie-header">
                                                        <h1>
                                <a href="https://www.spcitytimes.com" title="Stevens Point City-Times">
                                    <img class="template-logo" src="https://www.spcitytimes.com/wp-content/uploads/2016/04/spcitytimes1.jpg">
                                </a>
                            </h1>                           
                        </div>

                        <div class="clear"></div>

                                                    <nav class="top-bar top-bar-jw" role="navigation">
                                <section>
                                                                        <ul class=""><li id="menu-item-19117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19117 no-dropdown template" ><a href="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</a></li>
<li id="menu-item-19119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19119 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/community-news/">Neighborhoods</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-30441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30441 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/stevens-point/">Stevens Point</a></li>
	<li id="menu-item-30440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30440 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/plover/">Plover</a></li>
	<li id="menu-item-30439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30439 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/hull/">Hull</a></li>
	<li id="menu-item-30442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30442 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/whiting/">Whiting</a></li>
	<li id="menu-item-40319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40319 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/park-ridge/">Park Ridge</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19127 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/local-business/">Business</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-19122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19122 no-dropdown" ><a href="https://www.spcitytimes.com/category/community-news/roads-construction/">Roadway &#038; Construction</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19121 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/arts-entertainment/">Community</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-19120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19120 no-dropdown" ><a href="https://www.spcitytimes.com/category/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-19129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19129 has-dropdown" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/public-schools/">Education</a><ul class="dropdown">
		<li id="menu-item-19130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19130 no-dropdown" ><a href="https://www.spcitytimes.com/category/public-schools/in-the-schools/">Inside the Schools</a></li>
	</ul>
</li>
	<li id="menu-item-19123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19123 no-dropdown" ><a href="https://www.spcitytimes.com/category/community-news/wellness/">Wellness</a></li>
	<li id="menu-item-19128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19128 no-dropdown" ><a href="https://www.spcitytimes.com/category/outdoors-sustainability/">Outdoors &#038; Sustainability</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19113 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/police-sheriff-calls/">Crime</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-30443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30443 no-dropdown" ><a href="https://www.spcitytimes.com/category/police-sheriff-calls/police-sheriff-calls-police-sheriff-calls/">Police &#038; Sheriff Calls</a></li>
	<li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114 no-dropdown" ><a href="https://www.spcitytimes.com/category/police-sheriff-calls/court-appearances/">Court Appearances</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19131 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/opinion/">Opinion</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-19132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19132 no-dropdown" ><a href="https://www.spcitytimes.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-19133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19133 no-dropdown" ><a href="https://www.spcitytimes.com/category/opinion/open-letters/">Open Letters</a></li>
	<li id="menu-item-19134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19134 no-dropdown" ><a href="https://www.spcitytimes.com/category/local-business/financially-speaking/">Financially Speaking</a></li>
	<li id="menu-item-19135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19135 no-dropdown" ><a href="https://www.spcitytimes.com/category/arts-entertainment/food/">Food</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19136 no-dropdown template" ><a href="https://www.spcitytimes.com/category/obituaries/">Obits</a></li>
<li id="menu-item-25332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25332 has-dropdown" aria-haspopup="true" ><a href="http://www.shopbuyersguide.com/">Classifieds</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-29694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29694 no-dropdown" ><a href="http://mmcebooks.a2hosted.com/category/stevens-point/">E-Edition</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-36206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36206 no-dropdown template" ><a href="https://www.spcitytimes.com/contact-us-2/">Contact</a></li>
</ul>                                    <div class="clear"></div>
                                </section>
                            </nav>

                            <nav class="top-bar mobile-menu mobile-menu-visble expanded" role="navigation">


                                <section>
                                    <ul class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19117"><a href="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19119 has-dropdown"><a href="https://www.spcitytimes.com/category/community-news/">Neighborhoods</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30441"><a href="https://www.spcitytimes.com/category/neighborhoods/stevens-point/">Stevens Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30440"><a href="https://www.spcitytimes.com/category/neighborhoods/plover/">Plover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30439"><a href="https://www.spcitytimes.com/category/neighborhoods/hull/">Hull</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30442"><a href="https://www.spcitytimes.com/category/neighborhoods/whiting/">Whiting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40319"><a href="https://www.spcitytimes.com/category/neighborhoods/park-ridge/">Park Ridge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19127 has-dropdown"><a href="https://www.spcitytimes.com/category/local-business/">Business</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19122"><a href="https://www.spcitytimes.com/category/community-news/roads-construction/">Roadway &#038; Construction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19121 has-dropdown"><a href="https://www.spcitytimes.com/category/arts-entertainment/">Community</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19120"><a href="https://www.spcitytimes.com/category/photo-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19129 has-dropdown"><a href="https://www.spcitytimes.com/category/public-schools/">Education</a>
	<ul class="dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19130"><a href="https://www.spcitytimes.com/category/public-schools/in-the-schools/">Inside the Schools</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19123"><a href="https://www.spcitytimes.com/category/community-news/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19128"><a href="https://www.spcitytimes.com/category/outdoors-sustainability/">Outdoors &#038; Sustainability</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19113 has-dropdown"><a href="https://www.spcitytimes.com/category/police-sheriff-calls/">Crime</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30443"><a href="https://www.spcitytimes.com/category/police-sheriff-calls/police-sheriff-calls-police-sheriff-calls/">Police &#038; Sheriff Calls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.spcitytimes.com/category/police-sheriff-calls/court-appearances/">Court Appearances</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19131 has-dropdown"><a href="https://www.spcitytimes.com/category/opinion/">Opinion</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19132"><a href="https://www.spcitytimes.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19133"><a href="https://www.spcitytimes.com/category/opinion/open-letters/">Open Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19134"><a href="https://www.spcitytimes.com/category/local-business/financially-speaking/">Financially Speaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19135"><a href="https://www.spcitytimes.com/category/arts-entertainment/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19136"><a href="https://www.spcitytimes.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25332 has-dropdown"><a href="http://www.shopbuyersguide.com/">Classifieds</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29694"><a href="http://mmcebooks.a2hosted.com/category/stevens-point/">E-Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36206"><a href="https://www.spcitytimes.com/contact-us-2/">Contact</a></li>
</ul>                                </section>
                            </nav>

                            <nav class="mobile-menu-selectbox" role="navigation">
                                <div class="menu-pages-container"><select class="mobile-selectbox"><option>Go to ...</option><option id="menu-item-19117" value="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</option>
<option id="menu-item-19119" value="https://www.spcitytimes.com/category/community-news/">Neighborhoods</option><option id="menu-item-30441" value="https://www.spcitytimes.com/category/neighborhoods/stevens-point/">&#8211; Stevens Point</option>
<option id="menu-item-30440" value="https://www.spcitytimes.com/category/neighborhoods/plover/">&#8211; Plover</option>
<option id="menu-item-30439" value="https://www.spcitytimes.com/category/neighborhoods/hull/">&#8211; Hull</option>
<option id="menu-item-30442" value="https://www.spcitytimes.com/category/neighborhoods/whiting/">&#8211; Whiting</option>
<option id="menu-item-40319" value="https://www.spcitytimes.com/category/neighborhoods/park-ridge/">&#8211; Park Ridge</option>

<option id="menu-item-19127" value="https://www.spcitytimes.com/category/local-business/">Business</option><option id="menu-item-19122" value="https://www.spcitytimes.com/category/community-news/roads-construction/">&#8211; Roadway &#038; Construction</option>

<option id="menu-item-19121" value="https://www.spcitytimes.com/category/arts-entertainment/">Community</option><option id="menu-item-19120" value="https://www.spcitytimes.com/category/photo-of-the-day/">&#8211; Photo of the Day</option>
<option id="menu-item-19129" value="https://www.spcitytimes.com/category/public-schools/">&#8211; Education</option><option id="menu-item-19130" value="https://www.spcitytimes.com/category/public-schools/in-the-schools/">&#8211; &#8211; Inside the Schools</option>

<option id="menu-item-19123" value="https://www.spcitytimes.com/category/community-news/wellness/">&#8211; Wellness</option>
<option id="menu-item-19128" value="https://www.spcitytimes.com/category/outdoors-sustainability/">&#8211; Outdoors &#038; Sustainability</option>

<option id="menu-item-19113" value="https://www.spcitytimes.com/category/police-sheriff-calls/">Crime</option><option id="menu-item-30443" value="https://www.spcitytimes.com/category/police-sheriff-calls/police-sheriff-calls-police-sheriff-calls/">&#8211; Police &#038; Sheriff Calls</option>
<option id="menu-item-19114" value="https://www.spcitytimes.com/category/police-sheriff-calls/court-appearances/">&#8211; Court Appearances</option>

<option id="menu-item-19131" value="https://www.spcitytimes.com/category/opinion/">Opinion</option><option id="menu-item-19132" value="https://www.spcitytimes.com/category/opinion/editorial-opinion/">&#8211; Editorial</option>
<option id="menu-item-19133" value="https://www.spcitytimes.com/category/opinion/open-letters/">&#8211; Open Letters</option>
<option id="menu-item-19134" value="https://www.spcitytimes.com/category/local-business/financially-speaking/">&#8211; Financially Speaking</option>
<option id="menu-item-19135" value="https://www.spcitytimes.com/category/arts-entertainment/food/">&#8211; Food</option>

<option id="menu-item-19136" value="https://www.spcitytimes.com/category/obituaries/">Obits</option>
<option id="menu-item-25332" value="http://www.shopbuyersguide.com/">Classifieds</option><option id="menu-item-29694" value="http://mmcebooks.a2hosted.com/category/stevens-point/">&#8211; E-Edition</option>

<option id="menu-item-36206" value="https://www.spcitytimes.com/contact-us-2/">Contact</option>
</select></div>                            </nav>
                                            </header>
                </div>

                <!-- Row for main content area -->
                 <div id="main" class="row">
                    <div class="featured-area">
                        <div class="portfolio_categories  breadcrumbs"><div class="blog-items-sortby "  > <span class="breadcrumb" itemprop="breadcrumb"><a href="https://www.spcitytimes.com" >Home</a><a href="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</a><a href="https://www.spcitytimes.com/2017/07/07/park-ridge-president-responds-to-fire-chief-issue/">Park Ridge President Responds to Fire Chief Issue</a></span></div><div class="blog-items-search"><div id="search_button"></div><div class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.spcitytimes.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></div><div class="clear"></div></div>                    </div>
                    <div class="clear"></div>
<!-- Row for main content area -->
<div id="content" class="eight columns right-sidebar" role="main">
    <div class="post-box">

        <nav id="nav-single">
            <span class="nav-previous"><a href="https://www.spcitytimes.com/2017/07/07/tattoo-shop-presents-flag-to-sppd/" rel="prev">Previous</a></span>
            <span class="nav-next"></span>
        </nav><!-- #nav-single -->
        <div class="clear"></div>
        
                
            <media:content url="https://www.spcitytimes.com/wp-content/uploads/2014/03/Baker.png" medium="image" />
    

    <article  class="post-59216 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stevens-point-stories tag-featured" id="post-59216"  itemscope itemtype="http://data-vocabulary.org/Review"  >

        


        <header class="post_title_template" >
            <h1 class="entry-title"  >Park Ridge President Responds to Fire Chief Issue</h1>
        </header>

        <span rel="media:thumbnail"><img width="289" height="379" src="https://www.spcitytimes.com/wp-content/uploads/2014/03/Baker.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.spcitytimes.com/wp-content/uploads/2014/03/Baker.png 289w, https://www.spcitytimes.com/wp-content/uploads/2014/03/Baker-228x300.png 228w" sizes="(max-width: 289px) 100vw, 289px" /></span>	<p class="caption">
	Trish Baker. (Contributed)	</p>
         

        <div class="entry-content" >
                            <div class="meta">
                    <time class="entry-date updated" datetime="2017-07-07T17:03:21+00:00">July 7, 2017</time>                </div>
            
            <p>By Brandi Makuski</p>
<p>The Park Ridge Village President is remaining tight-lipped on potential disciplinary action the village may take against its fire chief.</p>
<div class="figure alignright" style="width:393px;"><a href="https://www.spcitytimes.com/wp-content/uploads/2016/04/FP-Tame-2-160423.jpg"><img src="https://www.spcitytimes.com/wp-content/uploads/2016/04/FP-Tame-2-160423.jpg" alt="" width="393" height="264" /></a><div><em>Lepper, (white shirt/center) and others from PRFD shaved their heads in 2015 to raise donations for a MSTC class fundraiser. Pictured are: Captain John Kraft, Lepper, Firefighter Keith Plasky Jr.; (middle row) Firefighter Jason Polum, Firefighter Matt Bentivegna, Firefighter Collin Olsen; (back row) Firefighter Dalton Koback, Firefighter Chris Villarreal, Firefighter Mike Weinke. (Contributed)</em></div></div>
<p>According to village documents, leaders in Park Ridge scheduled a special board meeting on July 6 to discuss &#8220;employment and potential disciplinary proceedings&#8221; against Chief Brian Lepper, who has led the small fire department since 2014. No reason for the potential discipline, which was slated for discussion in closed session, was listed on the meeting agenda &#8212; a typical caution for municipal governments when dealing with employee matters.</p>
<p>But that meeting was cancelled a few hours prior to its scheduled start time of 5:30 PM for undisclosed reasons, though some residents &#8212; including Board Member Steven Bergin &#8212; came to the village hall anyway, unaware of the cancellation.</p>
<p>When asked for comment on the agenda item, Lepper declined to answer any questions, saying he was no longer allowed to speak with any media outlets except on the scene of an emergency.</p>
<p>Village President Trish Baker said she couldn&#8217;t directly address the agenda item, either.</p>
<p>&#8220;That would be an employment matter; I would never comment on that,&#8221; Baker said, when asked if Lepper had ever been the subject of a closed-session disciplinary action in the past. &#8220;It would be inappropriate on my part.&#8221;</p>
<p>Asked for comment on why Lepper was no longer allowed to speak with the media, Baker said, &#8220;Again, that would be an employment issue. Chief Lepper is an employee of the village. He&#8217;s appointed, actually. I guess I&#8217;ll just leave it at that.&#8221;</p>
<p>When asked if she could summarize the village&#8217;s legal process of removing any appointed employee &#8212; not Lepper specifically &#8212; from their position, Baker became defensive.</p>
<p>&#8220;Oh my goodness; why would you ask me that question? That&#8217;s not where we&#8217;re at; that&#8217;s not part of the process. I just won&#8217;t comment on that,&#8221; she said. &#8220;That assumes a particular disposition that I&#8217;m not going to go on [sic]. It&#8217;s all employment issues, and it&#8217;s not appropriate for me to discuss employment issues with the press.&#8221;</p>
<p>Baker was also asked if the process of enforcing disciplinary action on an appointed village employee was different from the process involving a non-appointed employee, but said she felt &#8220;really uncomfortable&#8221; answering specific questions, and referred <em>City Times</em> staff to the village&#8217;s legal counsel.</p>
<p>Baker did confirm the cancellation was not a precautionary measure based on a severe storm watch that was issue Thursday afternoon.</p>
<p>She also confirmed there were plans to reschedule the meeting, and the board would likely discuss &#8220;the same topic&#8221; in closed session at a later time, but did not elaborate.</p>
<p>Since taking the job, Lepper has been combating a shrinking volunteer roster and a tight budget, but has also implemented <a href="https://www.spcitytimes.com/2016/03/01/tame-the-flame-park-ridge-fire-dept-to-hold-5k-fundraiser/">various fundraisers</a> and <a href="https://www.spcitytimes.com/2016/10/02/park-ridge-fd-holds-open-house-fitness-challenge/">community events</a> to, as he put it, “boost morale” at the department.</p>
<p>Lepper had also <a href="https://www.spcitytimes.com/2016/03/29/future-of-park-ridge-fire-dept-up-for-discussion/">worked with previous village officials</a> to improve conditions at the small department — which has <a href="https://www.spcitytimes.com/2016/03/29/future-of-park-ridge-fire-dept-up-for-discussion/">outdated equipment that barely fits into its garage</a> — but that relationship has been strained since Trish Baker — who wants the village to consider dissolving the 70-year-old fire dept. in favor of contracting fire services with Stevens Point — was elected as village president in April.</p>
<p>Baker is the former Portage Co. Clerk of Courts and currently practices law privately. She also serves on the Stevens Point School Board, and previously ran an unsuccessful bid for Portage Co. Circuit Court Judge in 2015.</p>
<p>The village&#8217;s legal counsel, attorney Bob Konkol, was not immediately available for comment.</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F07%2F07%2Fpark-ridge-president-responds-to-fire-chief-issue%2F&t=Park+Ridge+President+Responds+to+Fire+Chief+Issue" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Park+Ridge+President+Responds+to+Fire+Chief+Issue&url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F07%2F07%2Fpark-ridge-president-responds-to-fire-chief-issue%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F07%2F07%2Fpark-ridge-president-responds-to-fire-chief-issue%2F" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div>

        </div>
        <div class="clear"></div>


        <footer>

            <p>Tags: <a href="https://www.spcitytimes.com/tag/featured/" rel="tag">Featured</a></p>
        </footer>




                    <div class="share_post_arrow-up"></div>
            <div class="share_post" role="main">

                <div class="share_hearline">
                    Share!
                </div>

                                <div class="share_content">
                                <!-- stumble upon  <div class="social_button" ><su:badge layout="1"></su:badge></div>   -->                      
                    <div class="clear"></div>
                </div>

            </div>

        
                        <h3>Comments</h3><p><fb:comments-count href=https://www.spcitytimes.com/2017/07/07/park-ridge-president-responds-to-fire-chief-issue/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.spcitytimes.com/2017/07/07/park-ridge-president-responds-to-fire-chief-issue/" data-num-posts="5" data-width="100%" ></div>	
        <div id="related" class="tab-post-row">
            <h3>Related Posts</h3>

        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/07/07/tattoo-shop-presents-flag-to-sppd/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2017/07/james-kussow-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/07/07/tattoo-shop-presents-flag-to-sppd/">Tattoo Shop Presents Flag to SPPD</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/07/05/knaapen-leaves-district-attorneys-office/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2015/09/knaapen-144x144.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="https://www.spcitytimes.com/wp-content/uploads/2015/09/knaapen-144x144.jpg 144w, https://www.spcitytimes.com/wp-content/uploads/2015/09/knaapen-150x150.jpg 150w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/07/05/knaapen-leaves-district-attorneys-office/">Knaapen Leaves District Attorney&#8217;s Office</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/07/03/video-the-2017-fireworks-show-at-riverfront-rendezvous/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2017/07/dt-roof-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/07/03/video-the-2017-fireworks-show-at-riverfront-rendezvous/">VIDEO: The 2017 Fireworks Show at Riverfront Rendezvous</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/07/03/guns-and-hoses-hit-the-racetrack-on-friday/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2017/05/P5-GNH-1-170524-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/07/03/guns-and-hoses-hit-the-racetrack-on-friday/">Guns and Hoses Hit the Racetrack on Friday</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        
            <div class="clear"></div>
        </div>
        
    </article>
	
        
</div><!-- End Content row -->

    </div>


    <aside id="sidebar" class="four columns right-sidebar" role="complementary"> <!-- Start Sidebar -->
        <div class="sidebar-box">

            <article id="search-4" class="row widget widget_search"><div class="sidebar-section twelve columns"><form role="search" method="get" id="searchform" action="https://www.spcitytimes.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></article><article id="opinionstage_widget-8" class="row widget opinionstage_widget"><div class="sidebar-section twelve columns">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3404342/code.json" style="display: none; visibility: hidden;"></div>
</div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-105" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-106" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1633&locid=2&posid=5" target="_blank"><img width="300" height=""  alt="Bruns 05259375 Big Box" src="https://www.spcitytimes.com/sync_dir/21fe5b8ba755eeaece7a450849876228" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-111" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=337&locid=2&posid=17" target="_blank"><img width="290" height=""  alt="WI Vets Home Waupaca Side Box RO" src="https://www.spcitytimes.com/sync_dir/357a6fdf7642bf815a88822c447d9dc4" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-112" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=1752&locid=2&posid=5" target="_blank"><img width="300" height=""  alt="Bone and Joint 05268843 Big Box" src="https://www.spcitytimes.com/sync_dir/11c484ea9305ea4c7bb6b2e6d570d466" /></a></div></article><!-- Starting display of ad 0.22 --><article id="cls_ad-118" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2258&locid=2&posid=5" target="_blank"><img width="300" height=""  alt="Cricket Plan" src="https://www.spcitytimes.com/sync_dir/2d3acd3e240c61820625fff66a19938f" /></a></div></article>	 

        </div>
    </aside><!-- End Sidebar -->




		
</div><!-- End Main row -->

<footer id="footer-content-info" role="contentinfo">
    <div class="row">
        <div class="twelve columns">
            <div class="footer-content">
                <div class="four columns">
                    <!-- Starting display of ad 0.22 --><article id="cls_ad-126" class="row widget widget_cls_ad"><div class="sidebar-section twelve columns"><!-- Generating ad widget --><script> on_lightbox_load(0, 1); </script>

					<a href="#_">

						<div class="lightbox" id="valet_ad" align="center" onclick="reload_page('#_');">

							<div class="lightbox_container">

								<div class="lightbox_header">Close&nbsp;</div>

								<a href="http://alpha.mmctvcdn.com/scripts/widget_set_clicked_ad.php?id=2719&locid=2&posid=14" target="_blank"><img width="600" height="600"  alt="Auto Sense 4th of July Valet Ad" src="https://www.spcitytimes.com/sync_dir/7aee26c309def8c5a2a076eb250b8f36" /></a>

							</div>

						</div>

					</a></div></article>                </div>
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
            </div>
        </div>
    </div>
</footer>

<div id="footer-copyright">
    <div id="copyright" class="row">
        <div class="twelve columns">
            <div class="six columns">
                Copyright © 2016 Multi Media Channels            </div>
            <div class="six columns copyright-menu">
                <div class="menu-new-menu-container"><ul id="menu-new-menu" class="template-footer-menu"><li id="menu-item-55463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55463"><a href="https://www.spcitytimes.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-19111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19111"><a href="https://www.spcitytimes.com/about-us/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-19112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.spcitytimes.com/about-us/">About Us</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>

</div><!-- End the template box -->

</div><!-- Container End -->



<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
     chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7]>
        <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
        <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
    <script type="text/javascript">
        </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56523938-1', 'auto');
  ga('send', 'pageview');

</script>


    <script type="text/javascript" charset="utf-8">
        jQuery(document).ready(function() {
            jQuery(".gallery").find('a').attr('rel', 'prettyPhoto[gal1]');
            jQuery(".gallery_slider").find('a').attr('rel', 'prettyPhoto[gal1]');

        });
    </script> 
    







<script type="text/javascript" charset="utf-8">

    var site_url = "https://www.spcitytimes.com";

    var rtl = "0";





    jQuery(document).ready(function() {


            wWidth = 10000;



        //  open pinterrest in new tab
        jQuery(".social_button").find('a').attr('target', '_blank');
        //inicializace prettyphoto
        if (!(prettyphoto_mobile === '0' && jQuery(document).width() < 768)) {
            jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools: false, default_width: 800, default_height: 500, show_title: false});
        }
    });





    /*facebook share*/
        /*facebook share (min)*/

        window.fbAsyncInit = function() {
            FB.init({
                appId: '1768807480065092',
                xfbml: true,
                version: 'v2.1'
            });
        };

        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {
                return;
            }
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

</script> 


    <script type="text/javascript" charset="utf-8">





        /* twitter share*/

        !function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");

        /*google+ share */

        window.___gcfg = {lang: 'en_GB'};
        (function() {
            var po = document.createElement('script');
            po.type = 'text/javascript';
            po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(po, s);
        })();


        /* stumble upon share
         (function() {
         var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
         li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
         })();*/


    </script> 

    <!-- Pinterest share -->
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    <!-- Linkedin share -->
    <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>







<!-- Ending the Ad Tracker and saving... -->            <!-- Facebook Comments for WordPress -->

            <div id="fb-root"></div>

            <script>
                window.fbAsyncInit = function() {
                    FB.init({
                        appId: '1768807480065092',
                        xfbml: true,
                        version: 'v2.1'
                    });
                };

                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) {
                        return;
                    }
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
            <script type='text/javascript' src='https://www.spcitytimes.com/wp-content/themes/flyingnews/js/all.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prettyphoto_mobile = "1";
var jaw_blog_order = "desc";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/themes/flyingnews/js/app.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
</body>
</html>