<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US" > 
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <title>Neenah Rockets Rout SPASH Panthers 38-6 | Stevens Point City-Times</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <!-- version of FlyingNews: 2.9.9 -->
        <!-- Favicon and Feed -->
        <link rel="shortcut icon" type="image/png" href="">
        <link rel="alternate" type="application/rss+xml" title="Stevens Point City-Times Feed" href="https://www.spcitytimes.com/feed/">
        <!-- Enable Startup Image for iOS Home Screen Web App -->
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

                    <meta name="description" content="The very best in daily local news" /> 
                <link href='//fonts.googleapis.com/css?family=Oswald|Varela Round' rel='stylesheet' type='text/css'><meta property='fb:app_id' content='1768807480065092'/><meta property="og:title" content="Neenah Rockets Rout SPASH Panthers 38-6"/>
<meta property="og:description" content="    In their first game of the season, the Panthers lost 38-6 to the Neenah Rockets in a non-conference matchup. SPASH begins the season following a successful 2016 season ending in level four playoff match against ..."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8760-1024x683.jpg"/>
<meta property="og:site_name" content="Stevens Point City-Times"/>
<meta property="og:url" content="https://www.spcitytimes.com/2017/08/18/neenah-rockets-rout-spash-panthers-38-6/"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stevens Point City-Times &raquo; Feed" href="https://www.spcitytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stevens Point City-Times &raquo; Comments Feed" href="https://www.spcitytimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spcitytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation.min-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/foundation.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='template-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/template.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/custom-styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-custom-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/woocommerce-custom.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mmc_ad_css-css'  href='https://www.spcitytimes.com/wp-content/plugins/mmc-ad-plugin/assets/css/mmc_ad_styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mmc_animate_css-css'  href='https://www.spcitytimes.com/wp-content/plugins/mmc-ad-plugin/assets/css/animate.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.spcitytimes.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/mmc-ad-plugin/assets/js/cookies.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/mmc-ad-plugin/assets/js/clicks.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.spcitytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spcitytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spcitytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Point Ranks in Top 10 Small College Towns' href='https://www.spcitytimes.com/2017/08/18/point-ranks-in-top-10-small-college-towns/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://www.spcitytimes.com/2017/08/18/neenah-rockets-rout-spash-panthers-38-6/" />
<link rel='shortlink' href='https://www.spcitytimes.com/?p=60627' />
<link rel="alternate" type="application/json+oembed" href="https://www.spcitytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F08%2F18%2Fneenah-rockets-rout-spash-panthers-38-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spcitytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F08%2F18%2Fneenah-rockets-rout-spash-panthers-38-6%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.spcitytimes.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="https://www.spcitytimes.com/2017/08/18/neenah-rockets-rout-spash-panthers-38-6/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Neenah Rockets Rout SPASH Panthers 38-6" /><meta property="og:description" 	content="By Jacob Mathias. It was a hard night for the SPASH Panthers varsity football team." /><meta property="og:image" 		content="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8760-1024x683.jpg" /><!--[if lt IE 9]><link rel="stylesheet" href="https://www.spcitytimes.com/wp-content/themes/flyingnews/css/ie.css"><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style></style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.widget_mmcadwidget { 
padding: 0 !important;
}		</style>
	  


        
    </head>

            <body class="post-template-default single single-post postid-60627 single-format-standard widget_color_template category_color_template jaw-keep-ratio "   itemtype="http://schema.org/WebPage" itemscope>
                <!-- Start the main container -->
        <div id="container" class="container" role="document">

            <!-- Start the template box -->
            <div id="template-box">

                <!-- Row for blog navigation -->
                <div class="row" style="position: relative">
                    
                    
                    <div id="totop" class="totop-button">
    <div class="totop-arrow-up"></div>
</div>

                    <header class="twelve columns" role="banner" id="header">

                                                <div class="clear"></div>


                                        <div class="reverie-header-banner show_banner_on_mobile">
            <a href="">
                <img src="">
            </a>
        </div>
    


                        <div class="reverie-header">
                                                        <h1>
                                <a href="https://www.spcitytimes.com" title="Stevens Point City-Times">
                                    <img class="template-logo" src="https://www.spcitytimes.com/wp-content/uploads/2016/04/spcitytimes1.jpg">
                                </a>
                            </h1>                           
                        </div>

                        <div class="clear"></div>

                                                    <nav class="top-bar top-bar-jw" role="navigation">
                                <section>
                                                                        <ul class=""><li id="menu-item-19117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19117 no-dropdown template" ><a href="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</a></li>
<li id="menu-item-19119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19119 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/community-news/">Neighborhoods</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-30441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30441 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/stevens-point/">Stevens Point</a></li>
	<li id="menu-item-30440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30440 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/plover/">Plover</a></li>
	<li id="menu-item-30439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30439 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/hull/">Hull</a></li>
	<li id="menu-item-30442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30442 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/whiting/">Whiting</a></li>
	<li id="menu-item-40319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40319 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/park-ridge/">Park Ridge</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19127 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/local-business/">Business</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-19122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19122 no-dropdown" ><a href="https://www.spcitytimes.com/category/community-news/roads-construction/">Roadway &#038; Construction</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19121 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/arts-entertainment/">Community</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-19120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19120 no-dropdown" ><a href="https://www.spcitytimes.com/category/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-19129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19129 has-dropdown" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/public-schools/">Education</a><ul class="dropdown">
		<li id="menu-item-19130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19130 no-dropdown" ><a href="https://www.spcitytimes.com/category/public-schools/in-the-schools/">Inside the Schools</a></li>
	</ul>
</li>
	<li id="menu-item-19123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19123 no-dropdown" ><a href="https://www.spcitytimes.com/category/community-news/wellness/">Wellness</a></li>
	<li id="menu-item-19128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19128 no-dropdown" ><a href="https://www.spcitytimes.com/category/outdoors-sustainability/">Outdoors &#038; Sustainability</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19113 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/police-sheriff-calls/">Crime</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-30443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30443 no-dropdown" ><a href="https://www.spcitytimes.com/category/police-sheriff-calls/police-sheriff-calls-police-sheriff-calls/">Police &#038; Sheriff Calls</a></li>
	<li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114 no-dropdown" ><a href="https://www.spcitytimes.com/category/police-sheriff-calls/court-appearances/">Court Appearances</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19131 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/opinion/">Opinion</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-19132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19132 no-dropdown" ><a href="https://www.spcitytimes.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-19133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19133 no-dropdown" ><a href="https://www.spcitytimes.com/category/opinion/open-letters/">Open Letters</a></li>
	<li id="menu-item-19134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19134 no-dropdown" ><a href="https://www.spcitytimes.com/category/local-business/financially-speaking/">Financially Speaking</a></li>
	<li id="menu-item-19135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19135 no-dropdown" ><a href="https://www.spcitytimes.com/category/arts-entertainment/food/">Food</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19136 no-dropdown template" ><a href="https://www.spcitytimes.com/category/obituaries/">Obits</a></li>
<li id="menu-item-25332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25332 has-dropdown" aria-haspopup="true" ><a href="http://www.shopbuyersguide.com/">Classifieds</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-29694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29694 no-dropdown" ><a href="http://mmcebooks.a2hosted.com/category/stevens-point/">E-Edition</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-36206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36206 no-dropdown template" ><a href="https://www.spcitytimes.com/contact-us-2/">Contact</a></li>
</ul>                                    <div class="clear"></div>
                                </section>
                            </nav>

                            <nav class="top-bar mobile-menu mobile-menu-visble expanded" role="navigation">


                                <section>
                                    <ul class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19117"><a href="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19119 has-dropdown"><a href="https://www.spcitytimes.com/category/community-news/">Neighborhoods</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30441"><a href="https://www.spcitytimes.com/category/neighborhoods/stevens-point/">Stevens Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30440"><a href="https://www.spcitytimes.com/category/neighborhoods/plover/">Plover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30439"><a href="https://www.spcitytimes.com/category/neighborhoods/hull/">Hull</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30442"><a href="https://www.spcitytimes.com/category/neighborhoods/whiting/">Whiting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40319"><a href="https://www.spcitytimes.com/category/neighborhoods/park-ridge/">Park Ridge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19127 has-dropdown"><a href="https://www.spcitytimes.com/category/local-business/">Business</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19122"><a href="https://www.spcitytimes.com/category/community-news/roads-construction/">Roadway &#038; Construction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19121 has-dropdown"><a href="https://www.spcitytimes.com/category/arts-entertainment/">Community</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19120"><a href="https://www.spcitytimes.com/category/photo-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19129 has-dropdown"><a href="https://www.spcitytimes.com/category/public-schools/">Education</a>
	<ul class="dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19130"><a href="https://www.spcitytimes.com/category/public-schools/in-the-schools/">Inside the Schools</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19123"><a href="https://www.spcitytimes.com/category/community-news/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19128"><a href="https://www.spcitytimes.com/category/outdoors-sustainability/">Outdoors &#038; Sustainability</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19113 has-dropdown"><a href="https://www.spcitytimes.com/category/police-sheriff-calls/">Crime</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30443"><a href="https://www.spcitytimes.com/category/police-sheriff-calls/police-sheriff-calls-police-sheriff-calls/">Police &#038; Sheriff Calls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.spcitytimes.com/category/police-sheriff-calls/court-appearances/">Court Appearances</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19131 has-dropdown"><a href="https://www.spcitytimes.com/category/opinion/">Opinion</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19132"><a href="https://www.spcitytimes.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19133"><a href="https://www.spcitytimes.com/category/opinion/open-letters/">Open Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19134"><a href="https://www.spcitytimes.com/category/local-business/financially-speaking/">Financially Speaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19135"><a href="https://www.spcitytimes.com/category/arts-entertainment/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19136"><a href="https://www.spcitytimes.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25332 has-dropdown"><a href="http://www.shopbuyersguide.com/">Classifieds</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29694"><a href="http://mmcebooks.a2hosted.com/category/stevens-point/">E-Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36206"><a href="https://www.spcitytimes.com/contact-us-2/">Contact</a></li>
</ul>                                </section>
                            </nav>

                            <nav class="mobile-menu-selectbox" role="navigation">
                                <div class="menu-pages-container"><select class="mobile-selectbox"><option>Go to ...</option><option id="menu-item-19117" value="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</option>
<option id="menu-item-19119" value="https://www.spcitytimes.com/category/community-news/">Neighborhoods</option><option id="menu-item-30441" value="https://www.spcitytimes.com/category/neighborhoods/stevens-point/">&#8211; Stevens Point</option>
<option id="menu-item-30440" value="https://www.spcitytimes.com/category/neighborhoods/plover/">&#8211; Plover</option>
<option id="menu-item-30439" value="https://www.spcitytimes.com/category/neighborhoods/hull/">&#8211; Hull</option>
<option id="menu-item-30442" value="https://www.spcitytimes.com/category/neighborhoods/whiting/">&#8211; Whiting</option>
<option id="menu-item-40319" value="https://www.spcitytimes.com/category/neighborhoods/park-ridge/">&#8211; Park Ridge</option>

<option id="menu-item-19127" value="https://www.spcitytimes.com/category/local-business/">Business</option><option id="menu-item-19122" value="https://www.spcitytimes.com/category/community-news/roads-construction/">&#8211; Roadway &#038; Construction</option>

<option id="menu-item-19121" value="https://www.spcitytimes.com/category/arts-entertainment/">Community</option><option id="menu-item-19120" value="https://www.spcitytimes.com/category/photo-of-the-day/">&#8211; Photo of the Day</option>
<option id="menu-item-19129" value="https://www.spcitytimes.com/category/public-schools/">&#8211; Education</option><option id="menu-item-19130" value="https://www.spcitytimes.com/category/public-schools/in-the-schools/">&#8211; &#8211; Inside the Schools</option>

<option id="menu-item-19123" value="https://www.spcitytimes.com/category/community-news/wellness/">&#8211; Wellness</option>
<option id="menu-item-19128" value="https://www.spcitytimes.com/category/outdoors-sustainability/">&#8211; Outdoors &#038; Sustainability</option>

<option id="menu-item-19113" value="https://www.spcitytimes.com/category/police-sheriff-calls/">Crime</option><option id="menu-item-30443" value="https://www.spcitytimes.com/category/police-sheriff-calls/police-sheriff-calls-police-sheriff-calls/">&#8211; Police &#038; Sheriff Calls</option>
<option id="menu-item-19114" value="https://www.spcitytimes.com/category/police-sheriff-calls/court-appearances/">&#8211; Court Appearances</option>

<option id="menu-item-19131" value="https://www.spcitytimes.com/category/opinion/">Opinion</option><option id="menu-item-19132" value="https://www.spcitytimes.com/category/opinion/editorial-opinion/">&#8211; Editorial</option>
<option id="menu-item-19133" value="https://www.spcitytimes.com/category/opinion/open-letters/">&#8211; Open Letters</option>
<option id="menu-item-19134" value="https://www.spcitytimes.com/category/local-business/financially-speaking/">&#8211; Financially Speaking</option>
<option id="menu-item-19135" value="https://www.spcitytimes.com/category/arts-entertainment/food/">&#8211; Food</option>

<option id="menu-item-19136" value="https://www.spcitytimes.com/category/obituaries/">Obits</option>
<option id="menu-item-25332" value="http://www.shopbuyersguide.com/">Classifieds</option><option id="menu-item-29694" value="http://mmcebooks.a2hosted.com/category/stevens-point/">&#8211; E-Edition</option>

<option id="menu-item-36206" value="https://www.spcitytimes.com/contact-us-2/">Contact</option>
</select></div>                            </nav>
                                            </header>
                </div>

                <!-- Row for main content area -->
                 <div id="main" class="row">
                    <div class="featured-area">
                        <div class="portfolio_categories  breadcrumbs"><div class="blog-items-sortby "  > <span class="breadcrumb" itemprop="breadcrumb"><a href="https://www.spcitytimes.com" >Home</a><a href="https://www.spcitytimes.com/category/sports/">Sports</a><a href="https://www.spcitytimes.com/2017/08/18/neenah-rockets-rout-spash-panthers-38-6/">Neenah Rockets Rout SPASH Panthers 38-6</a></span></div><div class="blog-items-search"><div id="search_button"></div><div class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.spcitytimes.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></div><div class="clear"></div></div>                    </div>
                    <div class="clear"></div>
<!-- Row for main content area -->
<div id="content" class="eight columns right-sidebar" role="main">
    <div class="post-box">

        <nav id="nav-single">
            <span class="nav-previous"><a href="https://www.spcitytimes.com/2017/08/18/point-ranks-in-top-10-small-college-towns/" rel="prev">Previous</a></span>
            <span class="nav-next"></span>
        </nav><!-- #nav-single -->
        <div class="clear"></div>
        
                
            <media:content url="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8760.jpg" medium="image" />
    

    <article  class="post-60627 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-featured" id="post-60627"  itemscope itemtype="http://data-vocabulary.org/Review"  >

        


        <header class="post_title_template" >
            <h1 class="entry-title"  >Neenah Rockets Rout SPASH Panthers 38-6</h1>
        </header>

        <span rel="media:thumbnail"><img width="640" height="427" src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8760-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8760-1024x683.jpg 1024w, https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8760-300x200.jpg 300w, https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8760-768x512.jpg 768w, https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8760-304x203.jpg 304w, https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8760-296x197.jpg 296w" sizes="(max-width: 640px) 100vw, 640px" /></span>	<p class="caption">
	SPASH Panther QB Sam Simmons (City Times Photo)	</p>
         

        <div class="entry-content" >
                            <div class="meta">
                    <time class="entry-date updated" datetime="2017-08-18T22:01:54+00:00">August 18, 2017</time>                </div>
            
            <!-- ADD CAN'T BE WIDER THAN 700 px -->
<div class="flyer-wrapper animated" style="display: none;">
    <div id="in_article_close" class="close-btn"><span>CLOSE</span></div>
    <div id="flyer-item">
        
	<script src="https://www.youtube.com/iframe_api"></script>

			<div class="flyer-mask" onclick="adClicked(4705, 3, 29 , 'https://www.adwrangler.net/'); hideMask();">
		</div>
	
	<div id="vidWrapper" class="flyer-video">
		<div id="ytplayer">
		</div>
	</div>

    </div>
</div>

<script type="text/javascript">

    (function($) {

        // Wait for page to load
        $(document).ready(function () {

            var ad_wrapper = $('.flyer-wrapper');

            // Show in article add after 5 seconds
            setTimeout(function () {

                // Show our valet ad
                ad_wrapper.css('display', 'block');
                ad_wrapper.css('left', 0);
                ad_wrapper.addClass('fadeInLeft');

            }, 5000);

            // Triggered when close button is clicked
            $('#in_article_close').click( function() {

                // hide the valet ad
                ad_wrapper.removeClass('fadeInLeft');
                ad_wrapper.addClass('fadeOutLeft');

                //set the cookie
                setCookie('display_mmc_in_article_ad', '', 1);

                ad_wrapper.remove();

            });

        });

    })(jQuery);


        
    // Video stuff
    var player;

    function onYouTubeIframeAPIReady() {
        player = new YT.Player('ytplayer', {
            height: "390",
            width: "640",
            videoId: "isZt8qtXkQo",
            events: {
                'onReady': function (event) {
                                            setTimeout(function () {
                            event.target.playVideo();
                        }, 5000);
                                    },
                'onStateChange': function (event) {

                    
                    // Checks when the video is done playing
                    if(event.data == 0) {
                        // hide the valet ad
                        jQuery('.flyer-wrapper').removeClass('fadeInLeft');
                        jQuery('.flyer-wrapper').addClass('fadeOutLeft');

                        // set the cookie
                        setCookie('display_mmc_in_article_ad', '', 1);
                    }
                }
            }
        })
    }

    function hideMask() {

        jQuery(".flyer-mask").css('display', 'none');

        // Redirect user to advertisers webpage
        if ("http://www.kleinauto.com/" != "") {
            window.open("http://www.kleinauto.com/", "_blank");
        }

    }

    </script>
<p>By Jacob Mathias.</p>
<p>It was a hard night for the SPASH Panthers varsity football team.</p>
<p>In their first game of the season, the Panthers lost 38-6 to the Neenah Rockets in a non-conference matchup. SPASH begins the season following a successful 2016 season ending in level four playoff match against the Kimberly Papermakers.</p>


<div id="gslideshow" class="gss-container">
	<div class="cycle-slideshow" 
		data-cycle-timeout="0"
		data-cycle-prev="#gslideshow_prev"
		data-cycle-next="#gslideshow_next"
		data-cycle-pager="#gslideshow_pager"
		data-cycle-pager-template="<a href=#>&nbsp;</a>"
		data-cycle-speed="750"
		data-cycle-center-horz="true"
		data-cycle-caption="#gslideshow_captions"
		data-cycle-caption-template="{{alt}}"
		>
			<div id="gslideshow_pager" class="gss-pager"></div>
			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8613.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8614.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8616.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8624.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8635.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8638.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8646.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8656.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8657.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8660.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8669.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8688.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8690.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8693.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8695.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8696.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8699.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8702.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8706.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8720.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8728.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8749.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8752.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8756.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8760.jpg" alt="SPASH Panther QB Sam Simmons (City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8766.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8785.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8786.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8789.jpg" alt="(City Times Photo)" />

			<img src="https://www.spcitytimes.com/wp-content/uploads/2017/08/IMG_8665.jpg" alt="(City Times Photo)" />
	</div>
	<div class="gss-info">
		<div class="gss-nav"><div id="gslideshow_prev" class="gss-prev">&lt;</div><div id="gslideshow_next" class="gss-next">&gt;</div></div><div class="gss-long-cap">SPASH Panther QB Sam Simmons (City Times Photo)</div><div id="gslideshow_captions" class="gss-captions"></div>
	</div>
</div>


<p>The Panthers took to the scoreboard first after a fumble recovery by Panther senior linebacker Parker Deroo in the Rockets’ end zone earned them a touchdown with four seconds left in the first quarter. A blocked extra point attempt by senior kicker Keondre Porter left SPASH&#8217;s offense with only six points.</p>
<p>&#8220;We&#8217;ve got to find a way to come together and continue to believe in one another,&#8221; said Panthers Head Coach Pete McAdams. &#8221;</p>
<p>Neenah lost no momentum following the Panthers’ TD, scoring 28 unanswered points before the first half was out. Rocket quarterback Alec Eiken scored one TD on a 1-yard run-in while the next three went to wide receiver Rayce Prosser who led his team with 214 receiving yards.</p>
<p>&#8220;They&#8217;ve got some pretty good weapons,&#8221; said McAdams. &#8220;They&#8217;re playmakers.&#8221;</p>
<p>Lead rushers for the Panthers were senior QB Sam Simmons with 41 yards and junior RB Luke Bembenek with 30.</p>
<p>The Panthers’ defense improved their performance in the second half, allowing 10 points by the Rockets, but the offense was unable to put anything together and remained scoreless for the rest of the game.</p>
<p>SPASH returns to the gridiron at 7 PM on Friday, Aug. 25, when they travel to Hudson to take on the Raiders (1-0).</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F08%2F18%2Fneenah-rockets-rout-spash-panthers-38-6%2F&t=Neenah+Rockets+Rout+SPASH+Panthers+38-6" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Neenah+Rockets+Rout+SPASH+Panthers+38-6&url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F08%2F18%2Fneenah-rockets-rout-spash-panthers-38-6%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F08%2F18%2Fneenah-rockets-rout-spash-panthers-38-6%2F" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div>

        </div>
        <div class="clear"></div>


        <footer>

            <p>Tags: <a href="https://www.spcitytimes.com/tag/featured/" rel="tag">Featured</a></p>
        </footer>




                    <div class="share_post_arrow-up"></div>
            <div class="share_post" role="main">

                <div class="share_hearline">
                    Share!
                </div>

                                <div class="share_content">
                                <!-- stumble upon  <div class="social_button" ><su:badge layout="1"></su:badge></div>   -->                      
                    <div class="clear"></div>
                </div>

            </div>

        
                        <h3>Comments</h3><p><fb:comments-count href=https://www.spcitytimes.com/2017/08/18/neenah-rockets-rout-spash-panthers-38-6/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.spcitytimes.com/2017/08/18/neenah-rockets-rout-spash-panthers-38-6/" data-num-posts="5" data-width="100%" ></div>	
        <div id="related" class="tab-post-row">
            <h3>Related Posts</h3>

        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/08/18/point-ranks-in-top-10-small-college-towns/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2016/01/old-main-144x144.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="https://www.spcitytimes.com/wp-content/uploads/2016/01/old-main-144x144.jpg 144w, https://www.spcitytimes.com/wp-content/uploads/2016/01/old-main-150x150.jpg 150w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/08/18/point-ranks-in-top-10-small-college-towns/">Point Ranks in Top 10 Small College Towns</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/08/17/spash-girls-tennis-off-to-flying-start/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2017/08/Maggie-Negaard-Lillie-James-2-Doubles-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/08/17/spash-girls-tennis-off-to-flying-start/">SPASH Girls Tennis off to Flying Start</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/08/16/downtown-to-see-new-wine-bar/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2017/08/cru-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/08/16/downtown-to-see-new-wine-bar/">Downtown to See New Wine Bar</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/08/15/stronger-noise-restrictions-mulled-by-council/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2016/10/dugan-kneebone-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/08/15/stronger-noise-restrictions-mulled-by-council/">Stronger Noise Restrictions Mulled by Council</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        
            <div class="clear"></div>
        </div>
        
    </article>
	
        
</div><!-- End Content row -->

    </div>


    <aside id="sidebar" class="four columns right-sidebar" role="complementary"> <!-- Start Sidebar -->
        <div class="sidebar-box">

            <article id="search-4" class="row widget widget_search"><div class="sidebar-section twelve columns"><form role="search" method="get" id="searchform" action="https://www.spcitytimes.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></article><article id="opinionstage_widget-8" class="row widget opinionstage_widget"><div class="sidebar-section twelve columns">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3404342/code.json" style="display: none; visibility: hidden;"></div>
</div></article>	 

        </div>
    </aside><!-- End Sidebar -->




		
</div><!-- End Main row -->

<footer id="footer-content-info" role="contentinfo">
    <div class="row">
        <div class="twelve columns">
            <div class="footer-content">
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
            </div>
        </div>
    </div>
</footer>

<div id="footer-copyright">
    <div id="copyright" class="row">
        <div class="twelve columns">
            <div class="six columns">
                Copyright © 2016 Multi Media Channels            </div>
            <div class="six columns copyright-menu">
                <div class="menu-new-menu-container"><ul id="menu-new-menu" class="template-footer-menu"><li id="menu-item-55463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55463"><a href="https://www.spcitytimes.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-19111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19111"><a href="https://www.spcitytimes.com/about-us/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-19112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.spcitytimes.com/about-us/">About Us</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>

</div><!-- End the template box -->

</div><!-- Container End -->



<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
     chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7]>
        <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
        <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
    <script type="text/javascript">
        </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56523938-1', 'auto');
  ga('send', 'pageview');

</script>


    <script type="text/javascript" charset="utf-8">
        jQuery(document).ready(function() {
            jQuery(".gallery").find('a').attr('rel', 'prettyPhoto[gal1]');
            jQuery(".gallery_slider").find('a').attr('rel', 'prettyPhoto[gal1]');

        });
    </script> 
    







<script type="text/javascript" charset="utf-8">

    var site_url = "https://www.spcitytimes.com";

    var rtl = "0";





    jQuery(document).ready(function() {


            wWidth = 10000;



        //  open pinterrest in new tab
        jQuery(".social_button").find('a').attr('target', '_blank');
        //inicializace prettyphoto
        if (!(prettyphoto_mobile === '0' && jQuery(document).width() < 768)) {
            jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools: false, default_width: 800, default_height: 500, show_title: false});
        }
    });





    /*facebook share*/
        /*facebook share (min)*/

        window.fbAsyncInit = function() {
            FB.init({
                appId: '1768807480065092',
                xfbml: true,
                version: 'v2.1'
            });
        };

        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {
                return;
            }
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

</script> 


    <script type="text/javascript" charset="utf-8">





        /* twitter share*/

        !function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");

        /*google+ share */

        window.___gcfg = {lang: 'en_GB'};
        (function() {
            var po = document.createElement('script');
            po.type = 'text/javascript';
            po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(po, s);
        })();


        /* stumble upon share
         (function() {
         var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
         li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
         })();*/


    </script> 

    <!-- Pinterest share -->
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    <!-- Linkedin share -->
    <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>







<!-- The Modal -->
<div id="myModal" class="modal-sam">

    <!-- Modal content -->
    <div class="modal-content-sam animated">
        <div id="valet_close" class="close-btn "><span>CLOSE</span></div>
        
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(4692, 3, 14, 'https://www.adwrangler.net/');" href="http://www.nicoletcoffee.com">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/db5cea26ca37aa09e5365f3e7f5dd9eb.jpg" alt="Nicolet Coffee Valet - Grande 2l">
		</a>
	</div>

    </div>

</div>

<script type="text/javascript">

    (function($) {

        $(document).ready(function () {

            var animation = 'tada';

            // Show valet on window load
            $(window).on('load', function () {

                $('#myModal').css('display', 'block');


                // Show idle animation every so often
                setInterval(function () {

                    var modal_content = $('.modal-content-sam');

                    if(modal_content.hasClass(animation)) {

                        modal_content.removeClass(animation);

                    } else {

                        modal_content.addClass(animation);

                    }

                }, 3000);

            });


            // When the user clicks on close button, close the modal
            $('#valet_close').click(function () {

                $('#myModal').css('display', 'none');

                // Set our cookie to expire after 1 day
                setCookie('display_mmc_valet_ad', '', 1);

            });

            // When the user clicks anywhere outside of the modal, close it
            $(window).click(function (event) {

                if (event.target === $('#myModal')[0]) {

                    $('#myModal').css('display', 'none');

                    // Set our cookie to expire after 1 day
                    setCookie('display_mmc_valet_ad', '', 1);

                }

            });

        });

    })(jQuery);

</script>            <!-- Facebook Comments for WordPress -->

            <div id="fb-root"></div>

            <script>
                window.fbAsyncInit = function() {
                    FB.init({
                        appId: '1768807480065092',
                        xfbml: true,
                        version: 'v2.1'
                    });
                };

                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) {
                        return;
                    }
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
            <link rel='stylesheet' id='gss_css-css'  href='https://www.spcitytimes.com/wp-content/plugins/gallery-slideshow/gss.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/themes/flyingnews/js/all.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prettyphoto_mobile = "1";
var jaw_blog_order = "desc";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/themes/flyingnews/js/app.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/gallery-slideshow/jquery.cycle2.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/gallery-slideshow/jquery.cycle2.center.min.js?ver=v20140128'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/gallery-slideshow/jquery.cycle2.carousel.min.js?ver=v20140114'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/gallery-slideshow/gss.js?ver=4.8.1'></script>
</body>
</html>