<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> 
<html class="no-js" lang="en-US" > 
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <title>Column: When Shoe Marched in on the Saints | Stevens Point City-Times</title>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
        <!-- version of FlyingNews: 2.9.9 -->
        <!-- Favicon and Feed -->
        <link rel="shortcut icon" type="image/png" href="">
        <link rel="alternate" type="application/rss+xml" title="Stevens Point City-Times Feed" href="https://www.spcitytimes.com/feed/">
        <!-- Enable Startup Image for iOS Home Screen Web App -->
        <meta name="apple-mobile-web-app-capable" content="yes" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />

                    <meta name="description" content="The very best in daily local news" /> 
                <link href='//fonts.googleapis.com/css?family=Times New Roman|Times New Roman' rel='stylesheet' type='text/css'><meta property='fb:app_id' content='1768807480065092'/><meta property="og:title" content="Column: When Shoe Marched in on the Saints"/>
<meta property="og:description" content="    Like thousands of other Green Bay Packer fans, I was at Goerke Park in Stevens Point to watch the Packers scrimmage against the New Orleans Saints. It was just a time to sit back and ..."/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://www.spcitytimes.com/wp-content/uploads/2017/10/shoe-saints.jpg"/>
<meta property="og:site_name" content="Stevens Point City-Times"/>
<meta property="og:url" content="https://www.spcitytimes.com/2017/10/22/column-when-shoe-marched-in-on-the-saints/"/>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Stevens Point City-Times &raquo; Feed" href="https://www.spcitytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Stevens Point City-Times &raquo; Comments Feed" href="https://www.spcitytimes.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.spcitytimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='foundation.min-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/foundation.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews-child/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='template-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/template.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-styles-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/custom-styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-custom-css'  href='https://www.spcitytimes.com/wp-content/themes/flyingnews/css/woocommerce-custom.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmc_ad_css-css'  href='https://www.spcitytimes.com/wp-content/plugins/mmc-ad-plugin/assets/css/mmc_ad_styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mmc_animate_css-css'  href='https://www.spcitytimes.com/wp-content/plugins/mmc-ad-plugin/assets/css/animate.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.spcitytimes.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/mmc-ad-plugin/assets/js/cookies.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/mmc-ad-plugin/assets/js/clicks.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://www.spcitytimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.spcitytimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.spcitytimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rookie’s Royals, Bootleggers Remain Tied for First at Iverson' href='https://www.spcitytimes.com/2017/10/22/rookies-royals-bootleggers-remain-tied-for-first-at-iverson/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="https://www.spcitytimes.com/2017/10/22/column-when-shoe-marched-in-on-the-saints/" />
<link rel='shortlink' href='https://www.spcitytimes.com/?p=62753' />
<link rel="alternate" type="application/json+oembed" href="https://www.spcitytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F10%2F22%2Fcolumn-when-shoe-marched-in-on-the-saints%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.spcitytimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F10%2F22%2Fcolumn-when-shoe-marched-in-on-the-saints%2F&#038;format=xml" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.spcitytimes.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="https://www.spcitytimes.com/2017/10/22/column-when-shoe-marched-in-on-the-saints/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Column: When Shoe Marched in on the Saints" /><meta property="og:description" 	content="By Tim “Shoe” Sullivan There wasn’t a dark cloud in the sky on that hot" /><meta property="og:image" 		content="https://www.spcitytimes.com/wp-content/uploads/2017/10/shoe-saints.jpg" /><!--[if lt IE 9]><link rel="stylesheet" href="https://www.spcitytimes.com/wp-content/themes/flyingnews/css/ie.css"><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style></style>  


        
        <style type="text/css">
        	.header-flyer{
        		text-align: center;
        		float: left; 
        		padding-left: 20px; 
        		width: 365px;
        	}

            #info-top-bar {
                background-color: #e6e6e6;
                padding: 8px 10px;
                text-align: center;
                margin: 0 auto;
                max-width: 100%;
                min-width: auto;
                width: 996px;
            }

             #info-top-bar p{
                font-size: 11px !important;
                padding: 0px !important;
                margin: 0px !important;
            }

            #info-top-bar a{
               font-size: 11px !important; 
            }

            @media only screen and (min-width: 960px)
            #info-top-bar  {
                width: 996px;
            }

            @media (max-width: 960px) {
        		.header-flyer{
        		text-align: center;
                float: none;
        		margin: 0 auto;
        		width: 284px;
        		}

                .copy-div {
                    display: none;
                }
        	}
        </style>

    </head>

            <body class="post-template-default single single-post postid-62753 single-format-standard widget_color_template category_color_template jaw-keep-ratio "   itemtype="http://schema.org/WebPage" itemscope>
    
        <div id="info-top-bar" class="grid-x">
            <div class="copy-div medium-6 large-4 cell" style="float: left;">
                <p>Copyright © 2017 <a href="http://mmc.media/" target="_blank">Multi Media Channels</a>, All Rights Reserved. Designed by <a href="https://www.mmcteamawesome.com/" target="_blank">MMC Team Awesome</a></p>
            </div>
            <div class="medium-6 large-4 cell" style="float: right;">
	            <div class="menu-new-menu-container"><ul id="menu-new-menu" class="template-footer-menu"><li id="menu-item-55463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55463"><a href="https://www.spcitytimes.com/contact-us-2/">Contact Us</a></li>
<li id="menu-item-19111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19111"><a href="https://www.spcitytimes.com/about-us/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-19112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.spcitytimes.com/about-us/">About Us</a></li>
<li id="menu-item-62286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62286"><a href="http://mmcebooks.a2hosted.com/category/stevens-point/">E-Editions</a></li>
</ul></div>            </div>
            <div style="clear: both;"></div>
        </div>

                <!-- Start the main container -->
        <div id="container" class="container" role="document">

            <!-- Start the template box -->
            <div id="template-box">

                <!-- Row for blog navigation -->
                <div class="row" style="position: relative">
                    
                    
                    <div id="totop" class="totop-button">
    <div class="totop-arrow-up"></div>
</div>

                    <header class="twelve columns" role="banner" id="header">

                                                <div class="clear"></div>


<!--                        -->


                        <div class="reverie-header">
                                                        <h1 style="float: left">
                                <a href="https://www.spcitytimes.com" title="Stevens Point City-Times">
                                    <img class="template-logo" src="https://www.spcitytimes.com/wp-content/uploads/2016/04/spcitytimes1.jpg">
                                </a>
                            </h1> 
                            <span class="header-flyer">      
								 
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(5120, 2, 26, 'https://www.adwrangler.net/');" href="http://www.shudafuneral.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/MMCAE0000003085-001.gif" alt="Site Sponsor">
		</a>
	</div>

  
							</span>                  
                        </div>

                        <div class="clear"></div>

                                                    <nav class="top-bar top-bar-jw" role="navigation">
                                <section>
                                                                        <ul class=""><li id="menu-item-19117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19117 no-dropdown template" ><a href="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</a></li>
<li id="menu-item-19119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19119 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/community-news/">Neighborhoods</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-30441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30441 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/stevens-point/">Stevens Point</a></li>
	<li id="menu-item-30440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30440 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/plover/">Plover</a></li>
	<li id="menu-item-30439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30439 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/hull/">Hull</a></li>
	<li id="menu-item-30442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30442 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/whiting/">Whiting</a></li>
	<li id="menu-item-40319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40319 no-dropdown" ><a href="https://www.spcitytimes.com/category/neighborhoods/park-ridge/">Park Ridge</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19127 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/local-business/">Business</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-62635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62635 no-dropdown" ><a href="https://www.spcitytimes.com/business-directory/">Business Directory</a></li>
	<li id="menu-item-19122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19122 no-dropdown" ><a href="https://www.spcitytimes.com/category/community-news/roads-construction/">Roadway &#038; Construction</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19121 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/arts-entertainment/">Community</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-19120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19120 no-dropdown" ><a href="https://www.spcitytimes.com/category/photo-of-the-day/">Photo of the Day</a></li>
	<li id="menu-item-19129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19129 has-dropdown" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/public-schools/">Education</a><ul class="dropdown">
		<li id="menu-item-19130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19130 no-dropdown" ><a href="https://www.spcitytimes.com/category/public-schools/in-the-schools/">Inside the Schools</a></li>
	</ul>
</li>
	<li id="menu-item-19123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19123 no-dropdown" ><a href="https://www.spcitytimes.com/category/community-news/wellness/">Wellness</a></li>
	<li id="menu-item-19128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19128 no-dropdown" ><a href="https://www.spcitytimes.com/category/outdoors-sustainability/">Outdoors &#038; Sustainability</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19113 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/police-sheriff-calls/">Crime</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-30443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30443 no-dropdown" ><a href="https://www.spcitytimes.com/category/police-sheriff-calls/police-sheriff-calls-police-sheriff-calls/">Police &#038; Sheriff Calls</a></li>
	<li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114 no-dropdown" ><a href="https://www.spcitytimes.com/category/police-sheriff-calls/court-appearances/">Court Appearances</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19131" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19131 has-dropdown template" aria-haspopup="true" ><a href="https://www.spcitytimes.com/category/opinion/">Opinion</a><div class="submenu-content dropdown template"><div class="menu-box">
<div class="sub-menu">
<ul class="dropdown">
	<li id="menu-item-19132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19132 no-dropdown" ><a href="https://www.spcitytimes.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li id="menu-item-19133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19133 no-dropdown" ><a href="https://www.spcitytimes.com/category/opinion/open-letters/">Open Letters</a></li>
	<li id="menu-item-19134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19134 no-dropdown" ><a href="https://www.spcitytimes.com/category/local-business/financially-speaking/">Financially Speaking</a></li>
	<li id="menu-item-19135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19135 no-dropdown" ><a href="https://www.spcitytimes.com/category/arts-entertainment/food/">Food</a></li>
</ul>
</div>
<div class="sub-sub-menu"></div></div><div style="clear: both"></div></div></li>
<li id="menu-item-19136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19136 no-dropdown template" ><a href="https://www.spcitytimes.com/category/obituaries/">Obits</a></li>
<li id="menu-item-25332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25332 no-dropdown" ><a href="http://www.shopbuyersguide.com/">Classifieds</a></li>
</ul>                                    <div class="clear"></div>
                                </section>
                            </nav>

                            <nav class="top-bar mobile-menu mobile-menu-visble expanded" role="navigation">


                                <section>
                                    <ul class="left"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19117"><a href="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19119 has-dropdown"><a href="https://www.spcitytimes.com/category/community-news/">Neighborhoods</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30441"><a href="https://www.spcitytimes.com/category/neighborhoods/stevens-point/">Stevens Point</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30440"><a href="https://www.spcitytimes.com/category/neighborhoods/plover/">Plover</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30439"><a href="https://www.spcitytimes.com/category/neighborhoods/hull/">Hull</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30442"><a href="https://www.spcitytimes.com/category/neighborhoods/whiting/">Whiting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40319"><a href="https://www.spcitytimes.com/category/neighborhoods/park-ridge/">Park Ridge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19127 has-dropdown"><a href="https://www.spcitytimes.com/category/local-business/">Business</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62635"><a href="https://www.spcitytimes.com/business-directory/">Business Directory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19122"><a href="https://www.spcitytimes.com/category/community-news/roads-construction/">Roadway &#038; Construction</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19121 has-dropdown"><a href="https://www.spcitytimes.com/category/arts-entertainment/">Community</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19120"><a href="https://www.spcitytimes.com/category/photo-of-the-day/">Photo of the Day</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19129 has-dropdown"><a href="https://www.spcitytimes.com/category/public-schools/">Education</a>
	<ul class="dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19130"><a href="https://www.spcitytimes.com/category/public-schools/in-the-schools/">Inside the Schools</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19123"><a href="https://www.spcitytimes.com/category/community-news/wellness/">Wellness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19128"><a href="https://www.spcitytimes.com/category/outdoors-sustainability/">Outdoors &#038; Sustainability</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19113 has-dropdown"><a href="https://www.spcitytimes.com/category/police-sheriff-calls/">Crime</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30443"><a href="https://www.spcitytimes.com/category/police-sheriff-calls/police-sheriff-calls-police-sheriff-calls/">Police &#038; Sheriff Calls</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114"><a href="https://www.spcitytimes.com/category/police-sheriff-calls/court-appearances/">Court Appearances</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19131 has-dropdown"><a href="https://www.spcitytimes.com/category/opinion/">Opinion</a>
<ul class="dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19132"><a href="https://www.spcitytimes.com/category/opinion/editorial-opinion/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19133"><a href="https://www.spcitytimes.com/category/opinion/open-letters/">Open Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19134"><a href="https://www.spcitytimes.com/category/local-business/financially-speaking/">Financially Speaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19135"><a href="https://www.spcitytimes.com/category/arts-entertainment/food/">Food</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19136"><a href="https://www.spcitytimes.com/category/obituaries/">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25332"><a href="http://www.shopbuyersguide.com/">Classifieds</a></li>
</ul>                                </section>
                            </nav>

                            <nav class="mobile-menu-selectbox" role="navigation">
                                <div class="menu-pages-container"><select class="mobile-selectbox"><option>Go to ...</option><option id="menu-item-19117" value="https://www.spcitytimes.com/category/top-stevens-point-stories/">Top Stories</option>
<option id="menu-item-19119" value="https://www.spcitytimes.com/category/community-news/">Neighborhoods</option><option id="menu-item-30441" value="https://www.spcitytimes.com/category/neighborhoods/stevens-point/">&#8211; Stevens Point</option>
<option id="menu-item-30440" value="https://www.spcitytimes.com/category/neighborhoods/plover/">&#8211; Plover</option>
<option id="menu-item-30439" value="https://www.spcitytimes.com/category/neighborhoods/hull/">&#8211; Hull</option>
<option id="menu-item-30442" value="https://www.spcitytimes.com/category/neighborhoods/whiting/">&#8211; Whiting</option>
<option id="menu-item-40319" value="https://www.spcitytimes.com/category/neighborhoods/park-ridge/">&#8211; Park Ridge</option>

<option id="menu-item-19127" value="https://www.spcitytimes.com/category/local-business/">Business</option><option id="menu-item-62635" value="https://www.spcitytimes.com/business-directory/">&#8211; Business Directory</option>
<option id="menu-item-19122" value="https://www.spcitytimes.com/category/community-news/roads-construction/">&#8211; Roadway &#038; Construction</option>

<option id="menu-item-19121" value="https://www.spcitytimes.com/category/arts-entertainment/">Community</option><option id="menu-item-19120" value="https://www.spcitytimes.com/category/photo-of-the-day/">&#8211; Photo of the Day</option>
<option id="menu-item-19129" value="https://www.spcitytimes.com/category/public-schools/">&#8211; Education</option><option id="menu-item-19130" value="https://www.spcitytimes.com/category/public-schools/in-the-schools/">&#8211; &#8211; Inside the Schools</option>

<option id="menu-item-19123" value="https://www.spcitytimes.com/category/community-news/wellness/">&#8211; Wellness</option>
<option id="menu-item-19128" value="https://www.spcitytimes.com/category/outdoors-sustainability/">&#8211; Outdoors &#038; Sustainability</option>

<option id="menu-item-19113" value="https://www.spcitytimes.com/category/police-sheriff-calls/">Crime</option><option id="menu-item-30443" value="https://www.spcitytimes.com/category/police-sheriff-calls/police-sheriff-calls-police-sheriff-calls/">&#8211; Police &#038; Sheriff Calls</option>
<option id="menu-item-19114" value="https://www.spcitytimes.com/category/police-sheriff-calls/court-appearances/">&#8211; Court Appearances</option>

<option id="menu-item-19131" value="https://www.spcitytimes.com/category/opinion/">Opinion</option><option id="menu-item-19132" value="https://www.spcitytimes.com/category/opinion/editorial-opinion/">&#8211; Editorial</option>
<option id="menu-item-19133" value="https://www.spcitytimes.com/category/opinion/open-letters/">&#8211; Open Letters</option>
<option id="menu-item-19134" value="https://www.spcitytimes.com/category/local-business/financially-speaking/">&#8211; Financially Speaking</option>
<option id="menu-item-19135" value="https://www.spcitytimes.com/category/arts-entertainment/food/">&#8211; Food</option>

<option id="menu-item-19136" value="https://www.spcitytimes.com/category/obituaries/">Obits</option>
<option id="menu-item-25332" value="http://www.shopbuyersguide.com/">Classifieds</option>
</select></div>                            </nav>
                                            </header>
                </div>

                <!-- Row for main content area -->
                 <div id="main" class="row">
                    <div class="featured-area">
                        <div class="portfolio_categories  breadcrumbs"><div class="blog-items-sortby "  > <span class="breadcrumb" itemprop="breadcrumb"><a href="https://www.spcitytimes.com" >Home</a><a href="https://www.spcitytimes.com/category/opinion/">Opinion</a><a href="https://www.spcitytimes.com/2017/10/22/column-when-shoe-marched-in-on-the-saints/">Column: When Shoe Marched in on the Saints</a></span></div><div class="blog-items-search"><div id="search_button"></div><div class="widget widget_search"><form role="search" method="get" id="searchform" action="https://www.spcitytimes.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></div><div class="clear"></div></div>                    </div>
                    <div class="clear"></div>
<!-- Row for main content area -->
<div id="content" class="eight columns right-sidebar" role="main">
    <div class="post-box">

        <nav id="nav-single">
            <span class="nav-previous"><a href="https://www.spcitytimes.com/2017/10/22/rookies-royals-bootleggers-remain-tied-for-first-at-iverson/" rel="prev">Previous</a></span>
            <span class="nav-next"></span>
        </nav><!-- #nav-single -->
        <div class="clear"></div>
        
                
            <media:content url="https://www.spcitytimes.com/wp-content/uploads/2017/10/shoe-saints.jpg" medium="image" />
    

    <article  class="post-62753 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" id="post-62753"  itemscope itemtype="http://data-vocabulary.org/Review"  >

        


        <header class="post_title_template" >
            <h1 class="entry-title"  >Column: When Shoe Marched in on the Saints</h1>
        </header>

        <span rel="media:thumbnail"><img width="480" height="640" src="https://www.spcitytimes.com/wp-content/uploads/2017/10/shoe-saints.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.spcitytimes.com/wp-content/uploads/2017/10/shoe-saints.jpg 480w, https://www.spcitytimes.com/wp-content/uploads/2017/10/shoe-saints-225x300.jpg 225w, https://www.spcitytimes.com/wp-content/uploads/2017/10/shoe-saints-304x405.jpg 304w, https://www.spcitytimes.com/wp-content/uploads/2017/10/shoe-saints-296x395.jpg 296w" sizes="(max-width: 480px) 100vw, 480px" /></span>	<p class="caption">
	Tim "Shoe" Sullivan with part of his collection. (Contributed)	</p>
         

        <div class="entry-content" >
                            <div class="meta">
                    <time class="entry-date updated" datetime="2017-10-22T09:46:56+00:00">October 22, 2017</time>                </div>
            
            
<!-- ADD CAN'T BE WIDER THAN 700 px -->
<div class="flyer-wrapper animated" style="opacity: 0; z-index: -100000000;">
    <div id="in_article_close" class="close-btn"><span>CLOSE</span></div>
    <div id="flyer-item">
		
	<script src="https://www.youtube.com/iframe_api"></script>

			<div class="flyer-mask" onclick="adClicked(4813, 2, 29 , 'https://www.adwrangler.net/'); hideMask();">
		</div>
	
	<div id="vidWrapper" class="flyer-video">
		<div id="inArticleVideo">
		</div>
	</div>

    <script type="text/javascript">
        
        
        // Video stuff
        var player;

        function playinArticleVideo() {
            player = new YT.Player('inArticleVideo', {
                height: "390",
                width: "640",
                videoId: "KPDbeQLU554",
                events: {
                    'onReady': function (event) {
                        
                        event.target.playVideo();

                                            },
                    'onStateChange': function (event) {

                        
                        // Checks when the video is done playing
                        if (event.data == 0 && 'inArticleVideo' == 'inArticleVideo') {

                            // hide the valet ad
                            jQuery('.flyer-wrapper').removeClass('fadeInLeft');
                            jQuery('.flyer-wrapper').addClass('fadeOutLeft');

                            // set the cookie
                            setCookie('display_mmc_in_article_ad', '', 1);

                        }
                    }
                }
            })
        }

        // Hides the video ads mask
        function hideMask() {

            jQuery(".flyer-mask").css('display', 'none');

            // Redirect user to advertisers webpage
            if (" http://www.kleinauto.com/used-inventory/index.htm?search=&compositeType=&make=Chevrolet&model=Equinox&saveFacetState=true&lastFacetInteracted=inventory-listing1-facet-anchor-model-4" != "") {

                window.open(" http://www.kleinauto.com/used-inventory/index.htm?search=&compositeType=&make=Chevrolet&model=Equinox&saveFacetState=true&lastFacetInteracted=inventory-listing1-facet-anchor-model-4", "_blank");

            }

        }

    </script>

    </div>
</div>

<script type="text/javascript">

    (function ($) {

        // Wait for page to load
        $(document).ready(function () {

            var ad_wrapper = $('.flyer-wrapper');

            // Every 3 seconds check if valet ad cookie is set
            var valetAdCookieCheck = setInterval(function () {

                                // Check if valet ad cookie is set
                if (getCookie("display_mmc_valet_ad") === "false") {

                    // Show in article add after 5 seconds
                    setTimeout(function () {

                        // Show our in article ad
                        ad_wrapper.css('opacity', 100);
                        ad_wrapper.css('z-index', 100000000);
                        ad_wrapper.css('left', 0);
                        ad_wrapper.addClass('fadeInLeft');

                                                playinArticleVideo();
                        
                    }, 5000);
                    clearInterval(valetAdCookieCheck);

                }
                
            }, 3000);

            // Triggered when close button is clicked
            $('#in_article_close').click(function () {

                // hide the valet ad
                ad_wrapper.removeClass('fadeInLeft');
                ad_wrapper.addClass('fadeOutLeft');

                //set the cookie
                setCookie('display_mmc_in_article_ad', '', 1);

                ad_wrapper.remove();

            });

        });

    })(jQuery);

</script>
<p>By Tim “Shoe” Sullivan</p>
<p>There wasn’t a dark cloud in the sky on that hot July afternoon at Goerke Field in 1991.</p>
<p>Like thousands of other Green Bay Packer fans, I was at Goerke Park in Stevens Point to watch the Packers scrimmage against the New Orleans Saints. It was just a time to sit back and enjoy the NFL scene.</p>
<p>But first, a little background. Twenty years earlier, I was in the Goerke Field press box covering the UWSP Pointers’ football team for the school newspaper <em>The Pointer</em>. I always enjoyed covering the Pointers, and here I was back at Goerke again.</p>
<p>But this time, I was only there as a fan, just like everyone else. The scrimmage was supposed to start at one in the afternoon, so I loaded up the car with my little suitcase containing sunglasses, a notepad, pens, and a six-pack of Point beer and drove into the parking lot at 10 AM.</p>
<p>With my free ticket to the scrimmage in hand (courtesy of Doug Berry), I walked up to the gate and noticed something strange. I was the only person there.</p>
<p>I sat down in the stands and looked across the beautiful football field. The first thing I noticed was the press box on the other side. It appeared to be much bigger than the one I was in 20 years earlier. So what the heck. I walked across the field, climbed up all the cement steps, and stood next to the door on the south end of the press box.</p>
<p>I knocked on the door. Nobody answered the knock. I nudged the door a little bit, and what a surprise &#8212; it opened. It immediately dawned on me that I had that entire press box to myself. I looked one way, then looked the other way, and didn’t see any security. Or cops. So what the heck.</p>
<p>I walked all the way through and settled down in the far room to the north. What a perfect place to watch a game, a beautiful view of the field. There were about four nice seats with cushions on them. I sat down on one of them, put my feet up on the counter, opened a can of Point, and totally chilled out.</p>
<p>I sat in that booth for an hour and couldn’t believe my good luck. I had the best seat in the house.</p>
<p>But then came trouble. Someone knocked on the door, which was about five feet from me. I had two choices. First, I could grab my suitcase and run like hell through the press box and scamper out the other door. Or I could just tell the cop that I was sorry and ask for mercy.</p>
<p>I opened the door and tried to appear important.</p>
<p>Three men in suits were at the door. One of them asked, “Where do we set up?&#8221;</p>
<p>I glanced at them with a stern face and said in a gruff voice, “That all depends. Who are <em>you</em>?”</p>
<p>“We’re from the New Orleans Saints,&#8221; he replied.</p>
<p>I made a face and said, “Sure, and I’m the tooth fairy. Let’s see some identification.”</p>
<p>He showed me a card.</p>
<p>I said, “Just a minute,&#8221; then went back to my chair, grabbed the can of Point, and tossed it out the window.</p>
<p>Then I told them to put all their stuff wherever they wanted and sit down, making sure to let them know the middle seat was already taken.</p>
<p>We chatted about the Saints for several minutes. Then there was another knock on the door. I told one of those guys to answer the door. He did.</p>
<p>He said, “They’re from the Packers.”</p>
<p>I said, “Well, let them in.”</p>
<p>The guy turned to the men at the door and said, “I guess you gotta talk to that guy wearing that Jumpin&#8217; Jack Flash T-shirt (me).”</p>
<p>They asked me where they should set up. I replied, “Well, this room is taken. Pick another one.”</p>
<p>They chose the room next to us.</p>
<p>Man, I was in heaven.</p>
<p>Everything in that press box ran smoothly. More and more official-looking people strolled in, and I told them all where to go. Then a kid came in and was talking to one of the Saints’ guys. He was instructed to talk to me.</p>
<p>The kid said, “I got all these pizza boxes and these racks of soda. Where should I put this stuff?&#8221;</p>
<p>I told him to set it all down in the corner and hand me a slice. Quality control, you know. I ate the pizza slice and told the kid to take a hike.</p>
<p>Pretty soon, the press box was almost full. It seemed kinda strange sitting right in the middle of all those NFL people.</p>
<p>Then another guy from the Packers came in. It was Lee Remmel, the media director of public relations.</p>
<p>“I have the field passes here for whoever needs one,&#8221; he announced. “This allows you to go anywhere in this venue for interviews and such.”</p>
<p>I reached over and he handed me one. I was like the kid in the candy store. I thanked Mr. Remmel, affixed the field pass to my t-shirt, grabbed a Saints’ media guide, and headed out the door.</p>
<p>A wooden fence surrounded the main field. People were pouring into the stands. I showed my pass to security (they finally showed up) and walked onto the field. The head NFL ref, Jerry Markbreit, was in a huddle with the other refs. They were talking to Saints’ coach Jim Mora. I flashed my field pass and told them, “Now fellas, let’s have a good game today,”</p>
<p>Most of the players from both teams were in drills on the field behind the Willett Arena, so I wandered over there. That field pass was like gold. You could go anywhere you wanted.</p>
<p>I walked up to the sideline and stood next to the New Orleans punter Tommy Barnhardt and Hall of Fame placekicker Morten Andersen. During one drill, #56 of the Saints had like three sacks in a row.</p>
<p>I asked Andersen, “Man! Who’s <em>that</em> guy?”</p>
<p>Morten said, “That’s Swilling. One of our linebackers. He’s really good.”</p>
<p>Turns out he was right; Pat Swilling went on to lead the NFL in sacks that year with 17.</p>
<p>A few minutes later, there was a big commotion. A New Orleans fullback, 265-pound Craig “Ironhead” Heyward, broke through the sideline right in front of us and came charging through. It was like the parting of the Red Sea. Barnhardt dove to the left and the placekicker and I hit the ground to the right. Heyward roared right past us and crashed into the swimming pool fence.</p>
<p>We all moved back about 10 yards after that.</p>
<p>And then another nifty thing happened. Out in the middle of the field were standing some important-looking guys. One of them was the Packers’ general manager, and the gentleman next to him wearing a straw hat was Jim Finks, the Saints’ head honcho.</p>
<p>It was real windy, and Finks was having trouble lighting his cigarette. To the rescue came the Shoe! I raced out there, pulled my $1.98 Green Bay Packer lighter from my pocket, and lit his cig.</p>
<p>Finks thanked me, took a good look at the lighter, and said, “Hey! I collect lighters&#8230;can I have this”?</p>
<p>Hmmm.</p>
<p>I pointed to Morten Andersen over on the sideline and said, “Well, we can make a trade. Gimme Morten’s kicking tee and you can have this lighter.&#8221;</p>
<p>Finks laughed and said, “I’d do it but we probably only brought one and Morten might need it.&#8221;</p>
<p>I gave him the lighter anyway. Then Finks thanked me again. He pointed to the press box way over by the main field and said, “See that press box? Come see me later up there during the scrimmage. Do you know how to get up there?&#8221; I laughed and replied, “Yeah, I’ve been there before.&#8221;</p>
<p>Packer head coach Lindy Infante and quarterback Don Majkowski were chatting next to the slingshot goal post on the main field (That Favre kid was still in Atlanta). I started heading over there. The Saints were having a passing drill on the field across from the press box. Several New Orleans players were sitting on the sideline, and there was an empty seat so I took it.</p>
<p>Dalton Hilliard, their ace running back from LSU, was in the next seat. We were watching the drill when quarterback Bobby Hebert overthrew someone. The Wilson football bounced straight into my lap!</p>
<p>I grabbed it and looked behind me. My car was about two minutes away. Hilliard shrugged and said, “If I was you, I wouldn’t take that ball.&#8221; I laughed. Eric Martin, one of their wide outs, sprinted over. I flipped him the ball and he gave me a high-five then ran away.</p>
<p>There were now thousands of people everywhere. It took forever to make my way back up to the press box. When I finally got back up there, everybody seemed to be in the same places. Some of the NFL guys were sipping Cokes. My chair was still there, but someone else was now sitting in it &#8212; Jim Finks himself.</p>
<p>I tapped Finks on the shoulder. He said, &#8220;Hey, I’ve been looking for you. Write down your name and address and give it to me.”</p>
<p>I did and he put it into his shirt pocket, adding, “Listen. I’m really busy now. We gotta make some roster moves.”</p>
<p>I looked out on the beautiful field and chimed in, &#8220;Well, that number 38 couldn’t cover my grandma.&#8221;</p>
<p>He laughed and said, “Well, we’re keeping him. He’s one of our starters.”</p>
<p>It started to drizzle. I hadn’t been arrested yet. I shook hands with Finks, grabbed a pizza box and a Coke, and walked back to my car and drove home.</p>
<p>Two weeks later, a package from the New Orleans Saints’ front office in Metarie, Louisiana arrived at my front door. In it was a brand new New Orleans Saints’ shirt.</p>
<p>From Jim Finks.</p>
<p>Some 26 years later, the New Orleans Saints used their first-round draft choice on offensive lineman Ryan Ramczyk from SPASH. Rammer used to play his high school games at the same Goerke Field.</p>
<p>Small world.</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F10%2F22%2Fcolumn-when-shoe-marched-in-on-the-saints%2F&t=Column%3A+When+Shoe+Marched+in+on+the+Saints" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Column%3A+When+Shoe+Marched+in+on+the+Saints&url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F10%2F22%2Fcolumn-when-shoe-marched-in-on-the-saints%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.spcitytimes.com%2F2017%2F10%2F22%2Fcolumn-when-shoe-marched-in-on-the-saints%2F" class="dpsp-network-btn dpsp-google-plus"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Google+</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div>

        </div>
        <div class="clear"></div>


        <footer>

            <p></p>
        </footer>




                    <div class="share_post_arrow-up"></div>
            <div class="share_post" role="main">

                <div class="share_hearline">
                    Share!
                </div>

                                <div class="share_content">
                                <!-- stumble upon  <div class="social_button" ><su:badge layout="1"></su:badge></div>   -->                      
                    <div class="clear"></div>
                </div>

            </div>

        
                        <h3>Comments</h3><p><fb:comments-count href=https://www.spcitytimes.com/2017/10/22/column-when-shoe-marched-in-on-the-saints/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.spcitytimes.com/2017/10/22/column-when-shoe-marched-in-on-the-saints/" data-num-posts="5" data-width="100%" ></div>	
        <div id="related" class="tab-post-row">
            <h3>Related Posts</h3>

        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/10/22/column-citizens-academy-adds-perspective/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2017/10/22766695_10155692141152225_1761548195_o-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/10/22/column-citizens-academy-adds-perspective/">Column: Citizens&#8217; Academy Adds Perspective</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/10/20/letter-forcing-public-to-fund-religious-schools-not-right/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2015/02/mail-144x144.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" srcset="https://www.spcitytimes.com/wp-content/uploads/2015/02/mail-144x144.jpg 144w, https://www.spcitytimes.com/wp-content/uploads/2015/02/mail-150x150.jpg 150w" sizes="(max-width: 63px) 100vw, 63px" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/10/20/letter-forcing-public-to-fund-religious-schools-not-right/">Letter: Forcing Public to Fund Religious Schools Not Right</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/10/15/column-citizens-academy-turns-up-the-heat/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2017/10/jake-fire-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/10/15/column-citizens-academy-turns-up-the-heat/">Column: Citizens&#8217; Academy Turns Up the Heat</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        			    <div class="related-box">
			
                                    <div class="tab-post-widget-img">
                                        <a href="https://www.spcitytimes.com/2017/10/15/shoes-mailbag-the-readers-chime-in/"><img width="63" height="63" src="https://www.spcitytimes.com/wp-content/uploads/2016/11/shoe-150x150.jpg" class="attachment-63x63 size-63x63 wp-post-image" alt="" /></a>
                                    </div>
                                    <div class="tab-post-widget-content">
                                          <h4> <a href="https://www.spcitytimes.com/2017/10/15/shoes-mailbag-the-readers-chime-in/">Shoe’s Mailbag&#8230;The Readers Chime In</a></h4> Comments comments  
                                        
                                    </div>
                                
                                <div class="clear"></div>
</div>
       
        
            <div class="clear"></div>
        </div>
        
    </article>
	
        
</div><!-- End Content row -->

    </div>


    <aside id="sidebar" class="four columns right-sidebar" role="complementary"> <!-- Start Sidebar -->
        <div class="sidebar-box">

            <article id="search-4" class="row widget widget_search"><div class="sidebar-section twelve columns"><form role="search" method="get" id="searchform" action="https://www.spcitytimes.com/">
	<div class="row">
	<div class="twelve columns">
		<div class="row collapse">
			
			<div class="eight mobile-three columns">
				<input type="text" value="" name="s" id="s" placeholder="Search">
			</div>
			
			<div class="four mobile-one columns">
				<input type="submit" id="searchsubmit" value="Search" class="postfix button">
			</div>
		</div>
	</div>
	</div>
</form></div></article><article id="opinionstage_widget-8" class="row widget opinionstage_widget"><div class="sidebar-section twelve columns">	<div data-opinionstage-embed-url="https://www.opinionstage.com/api/v1/placements/3404342/code.json" style="display: none; visibility: hidden;"></div>
</div></article><article id="mmcadwidget-26" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(5158, 2, 5, 'https://www.adwrangler.net/');" href="https://www.facebook.com/JeepersGinMillandGrill/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/MMCAE0000003102-001.gif" alt="Help Wanted">
		</a>
	</div>

</div></article><article id="mmcadwidget-28" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(5159, 2, 5, 'https://www.adwrangler.net/');" href="senecafoods.com/careers">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/05332081 Seneca Foods Corp.jpg" alt="">
		</a>
	</div>

</div></article><article id="mmcadwidget-31" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="" href="#">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/05332368 Bethany Home.jpg" alt="">
		</a>
	</div>

</div></article><article id="mmcadwidget-32" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(5169, 2, 5, 'https://www.adwrangler.net/');" href="https://jazstorage.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/JAZ Storage 05333899 Big Box.gif" alt="JAZ Storage 05333899 Big Box">
		</a>
	</div>

</div></article><article id="mmcadwidget-33" class="row widget widget_mmcadwidget"><div class="sidebar-section twelve columns">
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(5178, 2, 5, 'https://www.adwrangler.net/');" href="http://www.jay-mar.com/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/MMCAE0000003100-001.jpg" alt="Fall Ad 2017">
		</a>
	</div>

</div></article>	 

        </div>
    </aside><!-- End Sidebar -->




		
</div><!-- End Main row -->

<footer id="footer-content-info" role="contentinfo">
    <div class="row">
        <div class="twelve columns">
            <div class="footer-content">
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
                <div class="four columns">
                                    </div>
            </div>
        </div>
    </div>
</footer>

<div id="footer-copyright">
    <div id="copyright" class="row">
        <div class="twelve columns">
            <div class="six columns">
                Copyright © 2016 Multi Media Channels            </div>
            <div class="six columns copyright-menu">
                <div class="menu-new-menu-container"><ul id="menu-new-menu-1" class="template-footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55463"><a href="https://www.spcitytimes.com/contact-us-2/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19111"><a href="https://www.spcitytimes.com/about-us/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19112"><a href="https://www.spcitytimes.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62286"><a href="http://mmcebooks.a2hosted.com/category/stevens-point/">E-Editions</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>

</div><!-- End the template box -->

</div><!-- Container End -->



<!-- Prompt IE 6 users to install Chrome Frame. Remove this if you want to support IE 6.
     chromium.org/developers/how-tos/chrome-frame-getting-started -->
<!--[if lt IE 7]>
        <script defer src="//ajax.googleapis.com/ajax/libs/chrome-frame/1.0.3/CFInstall.min.js"></script>
        <script defer>window.attachEvent('onload',function(){CFInstall.check({mode:'overlay'})})</script>
<![endif]-->
    <script type="text/javascript">
        </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56523938-1', 'auto');
  ga('send', 'pageview');

</script>


    <script type="text/javascript" charset="utf-8">
        jQuery(document).ready(function() {
            jQuery(".gallery").find('a').attr('rel', 'prettyPhoto[gal1]');
            jQuery(".gallery_slider").find('a').attr('rel', 'prettyPhoto[gal1]');

        });
    </script> 
    







<script type="text/javascript" charset="utf-8">

    var site_url = "https://www.spcitytimes.com";

    var rtl = "0";





    jQuery(document).ready(function() {


            wWidth = 10000;



        //  open pinterrest in new tab
        jQuery(".social_button").find('a').attr('target', '_blank');
        //inicializace prettyphoto
        if (!(prettyphoto_mobile === '0' && jQuery(document).width() < 768)) {
            jQuery("a[rel^='prettyPhoto']").prettyPhoto({social_tools: false, default_width: 800, default_height: 500, show_title: false});
        }
    });





    /*facebook share*/
        /*facebook share (min)*/

        window.fbAsyncInit = function() {
            FB.init({
                appId: '1768807480065092',
                xfbml: true,
                version: 'v2.1'
            });
        };

        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {
                return;
            }
            js = d.createElement(s);
            js.id = id;
            js.src = "//connect.facebook.net/en_GB/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

</script> 


    <script type="text/javascript" charset="utf-8">





        /* twitter share*/

        !function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        }(document, "script", "twitter-wjs");

        /*google+ share */

        window.___gcfg = {lang: 'en_GB'};
        (function() {
            var po = document.createElement('script');
            po.type = 'text/javascript';
            po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(po, s);
        })();


        /* stumble upon share
         (function() {
         var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
         li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
         var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
         })();*/


    </script> 

    <!-- Pinterest share -->
    <script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>

    <!-- Linkedin share -->
    <script src="//platform.linkedin.com/in.js" type="text/javascript"></script>








<!-- The Modal -->
<div id="myModal" class="modal-sam">

    <!-- Modal content -->
    <div class="modal-content-sam animated">
        <div id="valet_close" class="close-btn "><span>CLOSE</span></div>
        
	<div class="flyer-img ">
        <a target="_blank" onclick="adClicked(5188, 2, 14, 'https://www.adwrangler.net/');" href="https://tix5.centerstageticketing.com/sites/centralwisconsintickets/">
			<img style="margin:0 auto;" src="https://www.adwrangler.net/data/MMCAE0000003095-001 (1).jpg" alt="Addams Family">
		</a>
	</div>

    </div>

</div>

<script type="text/javascript">

    (function($) {

        $(document).ready(function () {

            var animation = 'tada';

            // Show valet on window load
            $(window).on('load', function () {

                
                $('#myModal').css('display', 'block');

                // Show idle animation every so often
                setInterval(function () {

                    var modal_content = $('.modal-content-sam');

                    if(modal_content.hasClass(animation)) {

                        modal_content.removeClass(animation);

                    } else {

                        modal_content.addClass(animation);

                    }

                }, 8000);

            });

            // When the user clicks on close button, close the modal
            $('#valet_close').click(function () {

                $('#myModal').css('display', 'none');

	            
                // Set our cookie to expire after 1 day
                setCookie('display_mmc_valet_ad', "false", 1);

            });

            // When the user clicks anywhere outside of the modal, close it
            $(window).click(function (event) {

                if (event.target === $('#myModal')[0]) {

                    $('#myModal').css('display', 'none');

                    // Set our cookie to expire after 1 day
                    setCookie('display_mmc_valet_ad', '', 1);

                }

            });

        });

    })(jQuery);

</script>            <!-- Facebook Comments for WordPress -->

            <div id="fb-root"></div>

            <script>
                window.fbAsyncInit = function() {
                    FB.init({
                        appId: '1768807480065092',
                        xfbml: true,
                        version: 'v2.1'
                    });
                };

                (function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) {
                        return;
                    }
                    js = d.createElement(s);
                    js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js";
                    fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));
            </script>
            <script type='text/javascript' src='https://www.spcitytimes.com/wp-content/themes/flyingnews/js/all.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var prettyphoto_mobile = "1";
var jaw_blog_order = "desc";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/themes/flyingnews/js/app.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-content/plugins/social-polls-by-opinionstage/js/shortcodes.js?ver=18.2.1'></script>
<script type='text/javascript' src='https://www.spcitytimes.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>